Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

MSN HAS TAKEN OVER MY HOMEPAGE. I DIDN'T ASK THEM TO!! HOW DO I GET RID OF THEM??

  • 2 respostas
  • 2 têm este problema
  • 53 visualizações
  • Última resposta de JRHOYT

more options

for some reason, when i start up and select fire fox web browser, it loads with msn as the web address and home page. i don't want that page. actually, i want is blank for now, as it has been.

obviously, i did something to make them think i want them!! i don't!!

how do i get rid of that page and go back to blank??

the fire fox button in top left of screen doesn't have the "tool" button as stated in the getting started info. being the newbie on the block, i figure i'm missing something obvious.

thanks, j.r.

for some reason, when i start up and select fire fox web browser, it loads with msn as the web address and home page. i don't want that page. actually, i want is blank for now, as it has been. obviously, i did something to make them think i want them!! i don't!! how do i get rid of that page and go back to blank?? the fire fox button in top left of screen doesn't have the "tool" button as stated in the getting started info. being the newbie on the block, i figure i'm missing something obvious. thanks, j.r.

Solução escolhida

Go into Firefox preferences/options. On the general tab you can specify what to do when Firefox starts, including Show a blank page.

Ler esta resposta 👍 0

Todas as respostas (2)

more options

Solução escolhida

Go into Firefox preferences/options. On the general tab you can specify what to do when Firefox starts, including Show a blank page.

more options

THANKS!! ALL IS WELL!! MSN IS BACK WHERE THEY BELONG, AND I HAVE A BLANK HOMEPAGE!! THANKS!!