Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

7.0.1 wont connect using multipule tabs

more options

Running about 7 tabs open at startup, this has always worked fine, here is the problem and the sequence of events leading up to hope. Any suggestions would be appreciated:

Background: Mozilla updated me to 7.0 automatically a few days ago, no problems Yesterday they auto updated me to 7.0.1, now it won't connect Scaled back to 3 tabs at start now it connects but after a minute of so, the icon in the tabs just spinning and it isn't connected Scaled back to one tab the same thing Reinstalled Firefox, disabled the Norton firewall to test, same thing Checked the application setting on the firewall, it is set to allow or auto I downloaded Firefox 8 beta same issue Any suggestions would be appreciated, not sure it is foxfire or not but the upgrade to 7.0.1 started Anyway to go back to a pre 7 release? BTW IE 8 works fine. Thanks

-------------------------------------------------------------------------------- Running about 7 tabs open at startup, this has always worked fine, here is the problem and the sequence of events leading up to hope. Any suggestions would be appreciated: Background: Mozilla updated me to 7.0 automatically a few days ago, no problems Yesterday they auto updated me to 7.0.1, now it won't connect Scaled back to 3 tabs at start now it connects but after a minute of so, the icon in the tabs just spinning and it isn't connected Scaled back to one tab the same thing Reinstalled Firefox, disabled the Norton firewall to test, same thing Checked the application setting on the firewall, it is set to allow or auto I downloaded Firefox 8 beta same issue Any suggestions would be appreciated, not sure it is foxfire or not but the upgrade to 7.0.1 started Anyway to go back to a pre 7 release? BTW IE 8 works fine. Thanks

Todas as respostas (1)

more options

Solved by recommendations in this thread: https://support.mozilla.com/en-US/questions/882138