Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

i used "full screen" by mistake and wan t to get out of it se I can see my toolbar.

  • 2 respostas
  • 27 têm este problema
  • 2 visualizações
  • Última resposta de raleightom

more options

how do I get out of "full screen" mode?

Solução escolhida

You can do one of the following:

  • Tap the F11 key to turn Full Screen Mode on or off.
  • Move your cursor to the top edge of the monitor, tabs and some toolbars wil show, right-click in the empty space at the end of the Tabs, click "Exit Full Screen Mode"
  • See: http://kb.mozillazine.org/Netbooks#Full_screen


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Ler esta resposta 👍 26

Todas as respostas (2)

more options

Solução escolhida

You can do one of the following:

  • Tap the F11 key to turn Full Screen Mode on or off.
  • Move your cursor to the top edge of the monitor, tabs and some toolbars wil show, right-click in the empty space at the end of the Tabs, click "Exit Full Screen Mode"
  • See: http://kb.mozillazine.org/Netbooks#Full_screen


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Alterado por SafeBrowser em

more options

I must have hit the F11 key in error while swapping keyboards. What a shock !

I have been using Chrome for quite a while for most things and had no idea Firefox had this support available.

I had looked for it & came up empty.

HOORAY ! I love it . . . .

Please never take it away ;)