Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

How can I keep Google Translate from automatically translating web pages?

  • 3 respostas
  • 6 têm este problema
  • 84 visualizações
  • Última resposta de cor-el

more options

When surfing the web, I occasionally come across web sites that do not open in Firefox, but Google Translate takes over and automatically attempts to translate the page. When this happens, I have to fall back and use Microsoft Explorer in order to see these pages in their native format.

How do I stop Google from hijacking my browser?
When surfing the web, I occasionally come across web sites that do not open in Firefox, but Google Translate takes over and automatically attempts to translate the page. When this happens, I have to fall back and use Microsoft Explorer in order to see these pages in their native format. How do I stop Google from hijacking my browser?

Todas as respostas (3)

more options

Do you have the Google Toolbar installed (Tools > Add-ons > Extensions) ?

more options

Negative... I do not have the Google toolbar installed. This problem just popped up after the last Firefox update, it seems.

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


In Firefox 4 you can use one of these to start in Diagnose Firefox issues using Troubleshoot Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)