X
Toque aqui para ver a versão para dispositivos móveis desse site.
Seu Firefox está desatualizado e pode correr risco de segurança! Atualizar o Firefox

Fórum de Suporte

i have firefox3.6.13 version and installed firebug 1.7 version iwant to know for mozilla5/firefox3.6.13 is compatible with which version of fire bug? is 1.7 firebug useful r not?

Postado

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 is my specification

which fire bug i can use

Detalhes avançados do sistema

Complementos instalados

  • Shockwave Flash 10.2 r152
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Aplicativo

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Mais informações

TonyE
  • Moderator
1041 soluções 8840 respostas

For Firefox 3.6 you need to use Firebug 1.6.2 available from https://addons.mozilla.org/firefox/addon/firebug/versions/?page=1#version-1.6.2

Firebug 1.7 is for Firefox 4