Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Firefox won't start (after downloading Xmarks update)

  • 17 respostas
  • 126 têm este problema
  • 1 visualização
  • Última resposta de dusty

more options

Hello, this morning I downloaded Xmarks update since that point in time I am unable to open Firefox. I reinstalled the browser a couple of times and I am still unable to open the Firefox. Any ideas? Please.

I use Mac OS X 10.6.4

This happened

Every time Firefox opened

After downloading Xmarks update.

User Agent

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16

Todas as respostas (17)

more options

I have the same problem Reinstalling Firefox and the xmarks addon does not help

more options

It seems Xmarks version 3.7.8 is not OK or does not support FF 3.5. I get a strange popup with some HTML commands, which I can only close using the esc-key.

I think syncronizing wont't be possible until there is a bugfix or you reinstall an older version.

Using FF 3.5.9 (because some of my favorit addons are no further supported) on Vista Home

more options

I think that it is a peculiar problem to OSX.

more options

Same problem here with Windows 7. You'd think these guys would get things like this straightened out BEFORE they release a new version. This bug essentially shuts down FireFox if you use Xmarks.

It's the 4th of July but I think they had better get this fixed pronto.

more options

Same problem, second time. This happened when I upgraded to Mac OSX 10.6.4. Yesterday July 4 upgraded Xmarks and Firefox crashed and did not open again. Had to resort to version 3.5. It will not work with 3.6.6. Also causing problems with Safari; not only it does not synchronize, it slows the browser and at times causes it to crash. I am using Chrome because of the problems caused by Xmarks. How do I get rid of it? This add on is pure CRAP! And how do I get to use Firefox 3.6.6 again, and without losing all my bookmarks?

more options

Same here. Only solution for me was to create a new Firefox profile and delete the old profile.

more options

last Xmarks for firefox sucks

more options

Mine gets stuck starting up too. It started happening last week. It happen on two of my laptops. It started happening after I updated to the latest version of XMarks.

more options

I upgraded FF - and would not start with Xmarks plugin. Had to create a new profile without XMarks to make FF run.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Its a complete pain in the ar*e as I think the product is really useful! Not sure where the issue is - Xmarks or FF, but hope it gets resolved soon!

more options

+1 same here.

more options

This happens to me with any of the following enabled:

Greasemonkey, Xmarks, Lastpass

It crashes so quickly that the crash reporter does not even get invoked

Alterado por acdeag em

more options

@acdeag - Same here w/ regards to Greasemonkey. I've also got trouble w/ the 1Password browser integration. I can't find much about it either. Extremely frustrating.

more options

This also happens to me with regards to greasemonkey. I downloaded greasemonkey and firefox prompted me to restart firefox, which I tried to do repeatedly but it just wouldn't work.

Like acdeag said, "It crashes so quickly that the crash reporter does not even get invoked" - this happens with me too!!

I tried deleting firefox altogether and the re-installing it, but the same thing happens. Now i'm stuck using shitty, inferior Safari instead!

Please help!!! I want to go back to using Firefox!!!

more options

I have this problem running Gentoo Linux. I have found that if I start firefox from a terminal in safe mode and then shut it down, I can restart it once. Then I have to open it in safe mode agian, close it, then re-open it, etc.

more options

Got the same problem under Linux i686.

SOLUTION: (Sep/12/2010)

Install Firefox Latest Beta which is compatible with xmarks:

http://www.mozilla.com/en-US/firefox/beta/

If you do that and when you try to install xmarks you notice it is not compatible with your beta but it is with a previous beta, uninstall your current beta, go back to the website and notice the download link and change the filename accordingly, e.g.:

http://www.mozilla.com/products/download.html?product=firefox-4.0b5&os=linux&lang=en-US

would be:

http://www.mozilla.com/products/download.html?product=firefox-4.0b4&os=linux&lang=en-US

If, as today, it's not compatible with b5 but it is with b4.

At least for me, the problem was solved.

Note that it can make many other add-ons not work anymore as they can become incompatible. I had to give up my theme and chatzilla, but worked.

This solution may soon be outdated.

Alterado por icmp.request em

more options

icmp.request! Thank u SO MUCH!!! Problem solved! That was so simple, I just downloaded the Beta version and 'lo and behold, it actually worked!!! I'm a total n00b and actually have no idea what 'Beta' even means... i've heard the word, but know nothing about it.

Ahhh what a relief *sighs*! I thought I had lost my dear Firefox forever and was stuck using bloody Safari for ages. Not anymore! YIPPEEEEEEE!

Great start to my day, so thank you very much! :D

xxx

(Btw FYI 4 those wondering, I'm using Mac Snow Leopard version 10.6.4)