Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

New update removed the delete cross on each tab

  • 4 respostas
  • 2 têm este problema
  • 33 visualizações
  • Última resposta de FredMcD

more options

I just updated to 90.

Suddenly all my tabs no longer show the delete cross. There is a 1 pixel spot that's hard to see.

When I troubleshoot and restart with addons, themes, etc. turned off, they are back. When I try to test each addon, I get no results. All I can think of is the themes are screwing up. I've tried different themes with no results. Can I turn themes off to test this issue?

Any other ideas?

I just updated to 90. Suddenly all my tabs no longer show the delete cross. There is a 1 pixel spot that's hard to see. When I troubleshoot and restart with addons, themes, etc. turned off, they are back. When I try to test each addon, I get no results. All I can think of is the themes are screwing up. I've tried different themes with no results. Can I turn themes off to test this issue? Any other ideas?
Capturas de tela anexadas

Solução escolhida

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.


Note: Firefox comes in three or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.

Ler esta resposta 👍 0

Todas as respostas (4)

more options

Are you possibly using code in userChrome.css that could be causing this ?


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

There is a setting that does not show the X until you place the cursor over the tab.

more options

I gave up and uninstalled Firefox. Then I went back to a previous working version that works fine. From that vanilla installation I updated to 90. and it seems to be working now.

Thank God I've done this enough times over the years to have backups of passwords, bookmarks, settings, addons, etc. so I don't have to start from scratch. It's still a pain.

more options

Solução escolhida

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.


Note: Firefox comes in three or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.