X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

No Firefox para Android um Favicon não aparece com https mas aparece com http?

  • Nenhuma resposta
  • 1 tem este problema
  • 36 visualizações
Postado

Uma página muito simples: <meta charset="utf-8"> <title>Teste icone</title> <link href="../../favicons/favicon.ico" rel="icon" type="image/x-icon"> Olá mundo! Funciona como esperado no desktop Win7 com Firefox 67.0.4 e Chrome tanto em localhost, como num host sob https ou http como segue: https://extradistribuidora.com.br/congelados/lp/v1/index_icon.php ou http://extradistribuidora.com.br/congelados/lp/v1/index_icon.php Mas num tablet Samsung com Android 4.1.2 no Chome também funciona tanto em http como https mas com Firefox 67.0.3 só funciona com http, se executar com https no lugar do favicon aparece um quadrado marrom com a letra E no centro.

Uma página muito simples: <!doctype html> <html> <head> <meta charset="utf-8"> <title>Teste icone</title> <link rel="icon" type="image/x-icon" href="../../favicons/favicon.ico" /> </head> <body> Olá mundo! </body> </html> Funciona como esperado no desktop Win7 com Firefox 67.0.4 e Chrome tanto em localhost, como num host sob https ou http como segue: https://extradistribuidora.com.br/congelados/lp/v1/index_icon.php ou http://extradistribuidora.com.br/congelados/lp/v1/index_icon.php Mas num tablet Samsung com Android 4.1.2 no Chome também funciona tanto em http como https mas com Firefox 67.0.3 só funciona com http, se executar com https no lugar do favicon aparece um quadrado marrom com a letra E no centro.
Citar

Detalhes avançados do sistema

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Mais informações

É necessário entrar em sua conta para responder a este tópico. Por favor, faça uma nova pergunta, se ainda não tiver uma conta registrada.