Pesquisar no site de suporte

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Atualizou sem minha permissão e minhas extensões n estão mais funcionando. Ao baixá-las recebo a mensagem "A transferência falhou. Verifique sua conexão"

  • 1 resposta
  • 2 têm este problema
  • 105 visualizações
  • Última resposta de Paulo Henrique

more options

Hoje acordei com o firefox diferente, com nenhuma das minhas extensões (inclusive o tema) funcionando. Ao tentar baixar novamente recebo a mensagem "A transferência falhou. Verifique sua conexão". Outra extensões parecem funcionar pra baixar, mas não as minhas. Então fica a pergunta: QUEM deu a permissão de atualizar o meu firefox? Com que direito o app se atualiza sozinho pra uma versão bugada?

Solução escolhida

Olá, sonofan4rchy.

Nessa última sexta-feira (03/05/2019), um problema com certificados de segurança utilizados para assinatura de extensões foi detectado e, como medida de segurança, houve o bloqueio de uso e instalação de extensões.

Detalhes do ocorrido podem ser conferidos nas páginas abaixo (material em inglês):

O problema afetou as versões Release (versão corrente ou estável), Beta (teste) e Nightly (desenvolvimento). As versões ESR (versão de suporte estendido) e Android não foram afetadas.

A Fundação Mozilla lamenta o ocorrido e está empregando todos os esforços para repará-lo o mais rápido possível.

A orientação oficial é não tomar nenhuma medida para reparar o problema. Orienta-se não remover ou reinstalar suas extensões, apenas aguardar pela atualização.

Para acompanhar a atualização do reparo, digite about:studies na barra de endereços. Deve aparecer a entrada "hotfix-update-xpi-signing-intermediate-bug-1548973" em situação ativa ou concluída. Caso as Pesquisas não estejam habilitadas no navegador, é possível habilitá-las digitando about:preferences#privacy na barra de endereços, seguindo até o campo "Coleta e Uso de Dados pelo Firefox" e marcando a opção "Permitir que o Firefox instale e execute pesquisas".

Caso o problema já esteja corrigido no seu navegador, marque a pergunta como solucionada. Isso ajudará outros usuários do Fórum que estão pesquisando sobre esse mesmo problema. Caso, contrário, relate o ocorrido aqui para continuarmos investigando.

Ler esta resposta 👍 1

Todas as respostas (1)

more options

Solução escolhida

Olá, sonofan4rchy.

Nessa última sexta-feira (03/05/2019), um problema com certificados de segurança utilizados para assinatura de extensões foi detectado e, como medida de segurança, houve o bloqueio de uso e instalação de extensões.

Detalhes do ocorrido podem ser conferidos nas páginas abaixo (material em inglês):

O problema afetou as versões Release (versão corrente ou estável), Beta (teste) e Nightly (desenvolvimento). As versões ESR (versão de suporte estendido) e Android não foram afetadas.

A Fundação Mozilla lamenta o ocorrido e está empregando todos os esforços para repará-lo o mais rápido possível.

A orientação oficial é não tomar nenhuma medida para reparar o problema. Orienta-se não remover ou reinstalar suas extensões, apenas aguardar pela atualização.

Para acompanhar a atualização do reparo, digite about:studies na barra de endereços. Deve aparecer a entrada "hotfix-update-xpi-signing-intermediate-bug-1548973" em situação ativa ou concluída. Caso as Pesquisas não estejam habilitadas no navegador, é possível habilitá-las digitando about:preferences#privacy na barra de endereços, seguindo até o campo "Coleta e Uso de Dados pelo Firefox" e marcando a opção "Permitir que o Firefox instale e execute pesquisas".

Caso o problema já esteja corrigido no seu navegador, marque a pergunta como solucionada. Isso ajudará outros usuários do Fórum que estão pesquisando sobre esse mesmo problema. Caso, contrário, relate o ocorrido aqui para continuarmos investigando.