X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Por que toda e qualquer versão do firefox fica com animações não suaves no meu computador e celular android?

Postado

Exemplo de uma animação: https://discordapp.com/hypesquad

As duas imagens anexadas incluem testes no chrome e firefox A que mais "engasga" e deixa de ser suave é testada no firefox. A que é mais suave é a testada no chrome. O print por incrível que pareça tirou um pouco da suavidade. Mas é isso, qualquer coisa tento enviar outros.

Exemplo de uma animação: https://discordapp.com/hypesquad As duas imagens anexadas incluem testes no chrome e firefox A que mais "engasga" e deixa de ser suave é testada no firefox. A que é mais suave é a testada no chrome. O print por incrível que pareça tirou um pouco da suavidade. Mas é isso, qualquer coisa tento enviar outros.
Citar

Detalhes avançados do sistema

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Mais informações

Votos como útil

chrome: https://i.imgur.com/2GuJTMi.gif firefox: https://i.imgur.com/deowbqS.gif

Não pude anexa-las então estão aí por link!

chrome: https://i.imgur.com/2GuJTMi.gif firefox: https://i.imgur.com/deowbqS.gif Não pude anexa-las então estão aí por link!
Este artigo foi útil? 1
Citar
Jhonatas Rodrigues
  • Top 25 Contributor
39 soluções 235 respostas

Olá! Não consegui diferenciar as imagens acima, talvez olhando diretamente no navegador seja possível ver com mais detalhes. Observei que está utilizando a versão 66.0 beta do navegador, na versão 65.0 ocorre o mesmo problema?

Como é uma versão beta é possível reportar o erro aqui ou no bugzilla para alertar os desenvolvedores a respeito do problema. (Recomendo utilizar o bugzilla que é verificado com maior frequência)

Peço que se a resposta foi útil, marque como resolvida para ajudar usuários com o mesmo problema.

=)
Olá! Não consegui diferenciar as imagens acima, talvez olhando diretamente no navegador seja possível ver com mais detalhes. Observei que está utilizando a versão 66.0 beta do navegador, na versão 65.0 ocorre o mesmo problema? Como é uma versão beta é possível reportar o erro [https://qsurvey.mozilla.com/s3/FirefoxInput/ aqui] ou no [https://bugzilla.mozilla.org/ bugzilla] para alertar os desenvolvedores a respeito do problema. (Recomendo utilizar o bugzilla que é verificado com maior frequência) Peço que se a resposta foi útil, marque como resolvida para ajudar usuários com o mesmo problema. =)
Este artigo foi útil?
Citar

Autor da pergunta

Jhonatas Rodrigues said

Olá! Não consegui diferenciar as imagens acima, talvez olhando diretamente no navegador seja possível ver com mais detalhes. Observei que está utilizando a versão 66.0 beta do navegador, na versão 65.0 ocorre o mesmo problema? Como é uma versão beta é possível reportar o erro aqui ou no bugzilla para alertar os desenvolvedores a respeito do problema. (Recomendo utilizar o bugzilla que é verificado com maior frequência) Peço que se a resposta foi útil, marque como resolvida para ajudar usuários com o mesmo problema. =)

Não utilizo o beta e creio que tenha haver com minha placa de vídeo integrada: Intel HD graphics 520. Mas pesquisando não pude obter uma solução, mas estou querendo ter uma. E se você não viu alguma diferença, creio que meus outros prints não farão tanta diferença também.

''Jhonatas Rodrigues [[#answer-1195997|said]]'' <blockquote> Olá! Não consegui diferenciar as imagens acima, talvez olhando diretamente no navegador seja possível ver com mais detalhes. Observei que está utilizando a versão 66.0 beta do navegador, na versão 65.0 ocorre o mesmo problema? Como é uma versão beta é possível reportar o erro [https://qsurvey.mozilla.com/s3/FirefoxInput/ aqui] ou no [https://bugzilla.mozilla.org/ bugzilla] para alertar os desenvolvedores a respeito do problema. (Recomendo utilizar o bugzilla que é verificado com maior frequência) Peço que se a resposta foi útil, marque como resolvida para ajudar usuários com o mesmo problema. =) </blockquote> Não utilizo o beta e creio que tenha haver com minha placa de vídeo integrada: Intel HD graphics 520. Mas pesquisando não pude obter uma solução, mas estou querendo ter uma. E se você não viu alguma diferença, creio que meus outros prints não farão tanta diferença também.

Alterado por Twelvebit em

Este artigo foi útil?
Citar
Jhonatas Rodrigues
  • Top 25 Contributor
39 soluções 235 respostas

Podemos tentar seguir os seguintes passos para localizarmos a causa do problema.

  1. Executar o navegador no Modo de Segurança
  2. Desativar a Aceleração de hardware
  3. Atualizar os drivers gráficos

Aguardo retorno para saber se teve alguma melhora executando esses passos.

Podemos tentar seguir os seguintes passos para localizarmos a causa do problema. # Executar o navegador no [https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Modo de Segurança] # Desativar a [https://support.mozilla.org/pt-BR/kb/aceleracao-de-hardware-e-o-windowblinds-travamento Aceleração de hardware] # [https://support.mozilla.org/pt-BR/kb/atualize-drivers-graficos-usar-aceleracao-hardware Atualizar os drivers gráficos] Aguardo retorno para saber se teve alguma melhora executando esses passos.
Este artigo foi útil?
Citar

Autor da pergunta

Jhonatas Rodrigues said

Podemos tentar seguir os seguintes passos para localizarmos a causa do problema.
  1. Executar o navegador no Modo de Segurança
  2. Desativar a Aceleração de hardware
  3. Atualizar os drivers gráficos
Aguardo retorno para saber se teve alguma melhora executando esses passos.

Oi, desculpa mesmo. Acabei ficando na casa do meu primo e meio que esqueci sobre essa minha pergunta.

Indo direto ao ponto, fiz isso, e percebi que no Modo de segurança é pior ainda pra mim naquele site. Incrível que o menu do index principal do site fica normal, mas o menu do index /hypesquad fica horrível de lento e travado, o mesmo com a animação como venho dizendo.

''Jhonatas Rodrigues [[#answer-1198494|said]]'' <blockquote> Podemos tentar seguir os seguintes passos para localizarmos a causa do problema. # Executar o navegador no [https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Modo de Segurança] # Desativar a [https://support.mozilla.org/pt-BR/kb/aceleracao-de-hardware-e-o-windowblinds-travamento Aceleração de hardware] # [https://support.mozilla.org/pt-BR/kb/atualize-drivers-graficos-usar-aceleracao-hardware Atualizar os drivers gráficos] Aguardo retorno para saber se teve alguma melhora executando esses passos. </blockquote> Oi, desculpa mesmo. Acabei ficando na casa do meu primo e meio que esqueci sobre essa minha pergunta. Indo direto ao ponto, fiz isso, e percebi que no Modo de segurança é pior ainda pra mim naquele site. Incrível que o menu do index principal do site fica normal, mas o menu do index /hypesquad fica horrível de lento e travado, o mesmo com a animação como venho dizendo.
Este artigo foi útil?
Citar
Samuel Santos
  • Moderator
75 soluções 758 respostas

Jhonatas Rodrigues said

Podemos tentar seguir os seguintes passos para localizarmos a causa do problema.
  1. Executar o navegador no Modo de Segurança
  2. Desativar a Aceleração de hardware
  3. Atualizar os drivers gráficos
Aguardo retorno para saber se teve alguma melhora executando esses passos.

Oi @Twelvebit, já tentou as opções 2 e 3 desta possível solução? Se não, teste-as. Qualquer coisa, estarei aqui para te ajudar também. ;)

''Jhonatas Rodrigues [[#answer-1198494|said]]'' <blockquote> Podemos tentar seguir os seguintes passos para localizarmos a causa do problema. # Executar o navegador no [https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Modo de Segurança] # Desativar a [https://support.mozilla.org/pt-BR/kb/aceleracao-de-hardware-e-o-windowblinds-travamento Aceleração de hardware] # [https://support.mozilla.org/pt-BR/kb/atualize-drivers-graficos-usar-aceleracao-hardware Atualizar os drivers gráficos] Aguardo retorno para saber se teve alguma melhora executando esses passos. </blockquote> Oi @Twelvebit, já tentou as opções 2 e 3 desta possível solução? Se não, teste-as. Qualquer coisa, estarei aqui para te ajudar também. ;)
Este artigo foi útil?
Citar

Autor da pergunta

Samuel Santos said

Jhonatas Rodrigues said
Podemos tentar seguir os seguintes passos para localizarmos a causa do problema.
  1. Executar o navegador no Modo de Segurança
  2. Desativar a Aceleração de hardware
  3. Atualizar os drivers gráficos
Aguardo retorno para saber se teve alguma melhora executando esses passos.

Oi @Twelvebit, já tentou as opções 2 e 3 desta possível solução? Se não, teste-as. Qualquer coisa, estarei aqui para te ajudar também. ;)

Sim, já tentei. Mas não obtive êxito.

''Samuel Santos [[#answer-1203920|said]]'' <blockquote> ''Jhonatas Rodrigues [[#answer-1198494|said]]'' <blockquote> Podemos tentar seguir os seguintes passos para localizarmos a causa do problema. # Executar o navegador no [https://support.mozilla.org/pt-BR/kb/solucione-problemas-firefox-usando-modo-de-seguranca Modo de Segurança] # Desativar a [https://support.mozilla.org/pt-BR/kb/aceleracao-de-hardware-e-o-windowblinds-travamento Aceleração de hardware] # [https://support.mozilla.org/pt-BR/kb/atualize-drivers-graficos-usar-aceleracao-hardware Atualizar os drivers gráficos] Aguardo retorno para saber se teve alguma melhora executando esses passos. </blockquote> Oi @Twelvebit, já tentou as opções 2 e 3 desta possível solução? Se não, teste-as. Qualquer coisa, estarei aqui para te ajudar também. ;) </blockquote> Sim, já tentei. Mas não obtive êxito.
Este artigo foi útil?
Citar
Samuel Santos
  • Moderator
75 soluções 758 respostas

Estamos discutindo com nossa equipe sobre sua questão para chegarmos a uma resposta, peço que aguarde mais um tempo até chegarmos à uma conclusão que possa resolver seu problema. Enquanto isso:

Você pode estar limpando os dados de navegação do Firefox para ver se o problema ainda persiste...

>>Muitos problemas em sites podem ser causados por cookies ou cache corrompidos. Para tentar resolver estes problemas, o primeiro passo é limpar a cache e os cookies.

Nota: Com esta ação, você será desconectado de todos os sites que estiver logado.

Para limpar a cache e os cookies siga os seguintes passos:

  1. Clique no botão de Biblioteca 57 library icon e depois em Histórico.
    (em versões antigas do Firefox clique no botão de menu New Fx Menu e depois em Histórico.)
  2. No menu Histórico, clique em Limpar dados de navegação....
  3. Em Intervalo de tempo a limpar, clique em Tudo.
  4. Clique na seta ao lado de Detalhes para visualizar uma lista de opções.
  5. Marque as opções Cache e Cookies e desmarque todo o resto.
  6. Clique no botão {button Limpar agora}.

Mais informações podem ser encontradas no artigo:
Excluir histórico de navegação, pesquisa e download no Firefox.

Seus problema foi resolvido? Por favor, informe!

Obrigado.

Estamos discutindo com nossa equipe sobre sua questão para chegarmos a uma resposta, peço que aguarde mais um tempo até chegarmos à uma conclusão que possa resolver seu problema. Enquanto isso: Você pode estar limpando os dados de navegação do Firefox para ver se o problema ainda persiste... >>Muitos problemas em sites podem ser causados por cookies ou cache corrompidos. Para tentar resolver estes problemas, o primeiro passo é limpar a cache e os cookies. '''Nota: Com esta ação, você será desconectado de todos os sites que estiver logado.''' Para limpar a cache e os cookies siga os seguintes passos: #Clique no botão de Biblioteca [[Image:57 library icon]] e depois em Histórico.<br>(em versões antigas do Firefox clique no botão de menu [[Image:New Fx Menu]] e depois em Histórico.) #No menu Histórico, clique em '''Limpar dados de navegação...'''. #Em '''Intervalo de tempo a limpar''', clique em '''Tudo'''. #Clique na seta ao lado de '''Detalhes''' para visualizar uma lista de opções. #Marque as opções '''Cache''' e '''Cookies''' e desmarque todo o resto. #Clique no botão {button Limpar agora}. Mais informações podem ser encontradas no artigo:<br>[[Delete browsing, search and download history on Firefox]]. Seus problema foi resolvido? Por favor, informe! Obrigado.
Este artigo foi útil?
Citar
Faça uma pergunta

É necessário entrar em sua conta para responder a este tópico. Por favor, faça uma nova pergunta, se ainda não tiver uma conta registrada.