Pesquisar no site de suporte

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Erro SEC_ERROR_UNKNOWN_ISSUER em todas as páginas

  • 1 resposta
  • 1 tem este problema
  • 1344 visualizações
  • Última resposta de Gbvc713

more options

Qualquer página que tento acessar no Firefox tem esse erro (exemplo da página do Google):

"O servidor www.google.com usa um certificado de segurança inválido.

O certificado não é considerado confiável porque o certificado do expedidor é desconhecido. O servidor pode não está enviando os certificados intermediários apropriados. Pode ser necessário importar um certificado raiz adicional.

Código de erro: SEC_ERROR_UNKNOWN_ISSUER"

___________________________________________________________________________________

*** Só acontece com o Firefox. Já li e tentei as informações listadas no suporte básicomas nenhuma teve êxito em solucionar o problema:

- Reinstalar o Firefox e reiniciar as configurações para o padrão;

- Não uso proxy, e a opção está igualmente desativada nas configurações do navegador;

- O histórico de navegação e cookies já foram limpados;

- Reconfigurar o horário e a data do computador, tanto manual quanto pela internet;

- O Firefox tem permissão no Firewall do Windows;

- O antivírus (Kaspersky) está marcado para "Não verificar conexões criptografadas";

- Já fiz uma varredura completa no computador. O antivírus detectou um adware mas já excluiu a ameaça;

- Reconfigurei a rede novamente;

- DNS Prefetching já foi desativado conforme as instruções em https://support.mozilla.org/pt-BR/kb/firefox-nao-consegue-carregar-websites-mas-outros;

- IPv6 também já foi desabilitado conforme recomendado no guia do link acima.

*** Outros detalhes:

- Firefox está atualizado para sua versão mais recente possível;

- OS é o WIndows 7 x64bits;

- Conexão wireless;

- Nunca tive esse problema antes;

- No momento, usando o Google Chrome.

___________________________________________________________________________________

A seguir o texto de certificado de erro da página do Google:

"https://www.google.com/search?q=google.com&ie=utf-8&oe=utf-8&client=firefox-b

O expedidor do certificado do sistema remoto não é reconhecido.

HTTP Strict Transport Security: false Chave HTTP pública fixa: true

Cadeia de certificado:


BEGIN CERTIFICATE-----

MIIC1jCCAb6gAwIBAgIRAN2WMdrNqitfHDp0uFGshSwwDQYJKoZIhvcNAQELBQAw JzELMAkGA1UEBhMCRU4xGDAWBgNVBAMMD0NvbUxlZ1NlcnZpY2UgMjAeFw0xODA1 MjMwOTU5MzlaFw0xODA4MTUwOTA4MDBaMGgxCzAJBgNVBAYTAlVTMRMwEQYDVQQI DApDYWxpZm9ybmlhMRYwFAYDVQQHDA1Nb3VudGFpbiBWaWV3MRMwEQYDVQQKDApH b29nbGUgTExDMRcwFQYDVQQDDA53d3cuZ29vZ2xlLmNvbTCBnzANBgkqhkiG9w0B AQEFAAOBjQAwgYkCgYEAs1iAXwJMCgWvplxEUbxu0czG7bwPpzjyKnDQQAkgaQ4Y bFLUJwKe7HoYpG0QeBlpn117B/8m6WHM9gB52G8MIyNpMp8drQvx0jzf404aTSB8 uICPfnpepkBRpdo+jyUzexZtUeVMehkkY9hhKgWEd5jxcELB5fEHHZTF3gf0kHsC AwEAAaNAMD4wGQYDVR0RBBIwEIIOd3d3Lmdvb2dsZS5jb20wDAYDVR0TAQH/BAIw ADATBgNVHSUEDDAKBggrBgEFBQcDATANBgkqhkiG9w0BAQsFAAOCAQEAhTo/OoxZ RQtXeI3/hGw40sAJRIIoh5lINj8Wgm+b6AbmwXnmZvpT+0nY1YZRhAMLU2nRyePP xSBXrGDErSczKEuGG2WjBjPjTznW+HT9qeleE7/egrEcUzAKb9KmEf3H5ChjI7Lz RkuXRdbbeoa5K/NqaPAlAPxIvNN1exM8sU59+VzBGfgG61USApBRCgHsJX1Q1jIA gPVJFEsBKBPrIbAWUuuAMP2qsjf+NSJ8kghULtTsfJl7RaWihPpHGYRA8e07dPgB kf1caCo2o7s2g4wtwCp7tqXXDU91KyGAfeq2RPgYOuQUClIbVbXTDsqdprTGKCLN DguFJiBGZxtczA==


END CERTIFICATE-----"

___________________________________________________________________________________

Lembrando que o mesmo erro acontece para todas as páginas, até mesmo a mozilla.org.

Se serve de algo, notei que o certificado de erro da página da mozilla é diferente, e ambas as chaves (HTTP Strict Transport Security e Chave HTTP pública fixa) estão como 'false'. Outro exemplo é o caso da página do facebook, onde ambas chaves estão como 'true'.

Alguém sabe o quê pode estar causando o problema? Ou alguma outra solução que posso tentar? Muito obrigado.

Alterado por Gbvc713 em

Solução escolhida

EDIT: Consegui "resolver" o problema. Fiz uma restauração a um ponto específico passado do Windows, mais especificamente escolhi um ponto de dois dias atrás. Isso desinstalou meu antivírus e o Firefox, além de alguns outros programas. Há dois dias atrás não tinha tido esses problemas então escolhi essa data.

Para minha surpresa, tudo passou a funcionar normalmente de novo. Reinstalei o Firefox de novo, assim como o antivírus, e os configurei como queria. Não consegui identificar o quê estava causando o problema, talvez tivesse sido alguma coisa do próprio Windows, ou um bug. Mas o que importa é que, até agora, não tive mais problemas. :)

Ler esta resposta 👍 0

Todas as respostas (1)

more options

Solução escolhida

EDIT: Consegui "resolver" o problema. Fiz uma restauração a um ponto específico passado do Windows, mais especificamente escolhi um ponto de dois dias atrás. Isso desinstalou meu antivírus e o Firefox, além de alguns outros programas. Há dois dias atrás não tinha tido esses problemas então escolhi essa data.

Para minha surpresa, tudo passou a funcionar normalmente de novo. Reinstalei o Firefox de novo, assim como o antivírus, e os configurei como queria. Não consegui identificar o quê estava causando o problema, talvez tivesse sido alguma coisa do próprio Windows, ou um bug. Mas o que importa é que, até agora, não tive mais problemas. :)