Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Unable to signin to sync from "Sync preferences" page in browser

  • 1 resposta
  • 1 tem este problema
  • 5 visualizações
  • Última resposta de Gyrodrill

more options

Firefox Nightly 59.0a1 (2018-01-04) (64-bit), Windows 10 Education Insider 17046

When I click "Sign in to Sync", it is not signing into global service (my PC bought in China)

There is a button said "Switch to global service", but it doesn't work:

it restart the browser, nothing changes, when i open the sign in page, it is still accounts.firefox.com.cn

I can manually go to accounts.firefox.com(from .cn page), but it got stuck when i try log in, with a red block "Working…"

If i open a new page and goto accounts.firefox.com, it just goes correctly : but my browser is not Sync

Firefox Nightly 59.0a1 (2018-01-04) (64-bit), Windows 10 Education Insider 17046 When I click "Sign in to Sync", it is not signing into global service (my PC bought in China) There is a button said "Switch to global service", but it doesn't work: it restart the browser, nothing changes, when i open the sign in page, it is still accounts.firefox.com.cn I can manually go to accounts.firefox.com(from .cn page), but it got stuck when i try log in, with a red block "Working…" If i open a new page and goto accounts.firefox.com, it just goes correctly : but my browser is not Sync
Capturas de tela anexadas

Alterado por Gyrodrill em

Todas as respostas (1)

more options

I've try to change some setting from about:config, reset everything that contains ".com.cn"

It does change to global service, but still red block "Working.." when i log in via browser's sign in to sync page.

I've try F12 at that page, and following code comes: ``` WebChannel error: No Such Channel main.js:19807:10 Working… main.js:19804:10 Response not received for: fxaccounts:can_link_account main.js:19807:10 ```