X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

como desfazer ultima atualizaçao

Postado

versão atual 57.0 (32bits)

versão atual 57.0 (32bits)

Solução escolhida

O que você não gostou na nova versão?

Se realmente quiser usar uma versão antiga, siga os passos aqui: https://support.mozilla.org/pt-BR/kb/instale-uma-versao-antiga-do-firefox

Ler esta resposta 1

Detalhes avançados do sistema

Extensões instaladas

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.151.2 for Mozilla browsers
  • Shockwave Flash 27.0 r0

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.2.2 Waterfox/55.2.2

Mais informações

Zilmar
  • Moderator
94 soluções 738 respostas

Solução escolhida

O que você não gostou na nova versão?

Se realmente quiser usar uma versão antiga, siga os passos aqui: https://support.mozilla.org/pt-BR/kb/instale-uma-versao-antiga-do-firefox

O que você não gostou na nova versão? Se realmente quiser usar uma versão antiga, siga os passos aqui: https://support.mozilla.org/pt-BR/kb/instale-uma-versao-antiga-do-firefox

Votos como útil

algumas extensões não funcionaram, alterou muito o visual, e o pior é que não tem como reverter, nem me lembro qual a versão anterior, tenho o waterforx 64bits, e usava esta versão do firefox 32bits, tava bom, mas quando atualizei o waterfox algumas extensões tmbm não funcionaram mais, não vou mais atualizar nada

algumas extensões não funcionaram, alterou muito o visual, e o pior é que não tem como reverter, nem me lembro qual a versão anterior, tenho o waterforx 64bits, e usava esta versão do firefox 32bits, tava bom, mas quando atualizei o waterfox algumas extensões tmbm não funcionaram mais, não vou mais atualizar nada
Zilmar
  • Moderator
94 soluções 738 respostas

Votos como útil

A atualização permitiu que muita coisa fosse melhorada, embora dê a impressão errada por conta dessas extensões terem deixado de funcionar.

Mas isso é uma evolução necessária e os desenvolvedores dessas extensões precisam atualizá-las para funcionar corretamente.

A atualização permitiu que muita coisa fosse melhorada, embora dê a impressão errada por conta dessas extensões terem deixado de funcionar. Mas isso é uma evolução necessária e os desenvolvedores dessas extensões precisam atualizá-las para funcionar corretamente.

Autor da pergunta

reinstalei a versão 56.0 (32bits) que estava funcionando muito bem. Uso muito o Pearl webpage saver, que passou a funcionar normal, porque, primeiro traduzo a pagina e depois salvo, e já tentei usar várias extensões, nesta versão e noutras mas elas não funcionam , não instalam ou simpesmente não fazem o que prometem

reinstalei a versão 56.0 (32bits) que estava funcionando muito bem. Uso muito o Pearl webpage saver, que passou a funcionar normal, porque, primeiro traduzo a pagina e depois salvo, e já tentei usar várias extensões, nesta versão e noutras mas elas não funcionam , não instalam ou simpesmente não fazem o que prometem