X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Como resolver - Firefox 64-bit trava ao tentar desabilitar (lembrar disso como um jogo) na barra de jogos do windos 10.

Postado

Firefox 64-bit trava com a barra de jogos do Windows 10. Tive que voltar para a versão 32bits.

Firefox 64-bit trava com a barra de jogos do Windows 10. Tive que voltar para a versão 32bits.

Alterado por juliocge em

Zilmar
  • Moderator
94 soluções 738 respostas

Olá Júlio!

Poderia descrever melhor seu problema? Desculpa, não entendi direito quais passos você está fazendo para que o navegador trave.

Olá Júlio! Poderia descrever melhor seu problema? Desculpa, não entendi direito quais passos você está fazendo para que o navegador trave.

Autor da pergunta

Olá Zilmar

Ao apertar as teclas "Tecla do window+G", com o Firefox 64 bits aberto, inicia-se a "barra de jogos", (se ela estiver ativada nas configurações do Windows). Ao se colocar em configurações da barra de jogos e tentar desmarca a opção (lembrar "disso" como um jogo) (isso no caso é o navegador firefox) o firefox e todo o sistema travam e preciso reiniciar.

O Firefox 64-bit trava com a barra de jogos ativada nas configurações de jogos do Windows 10. A versão de 32 bits funciona normalmente.

Olá Zilmar Ao apertar as teclas "Tecla do window+G", com o Firefox 64 bits aberto, inicia-se a "barra de jogos", (se ela estiver ativada nas configurações do Windows). Ao se colocar em configurações da barra de jogos e tentar desmarca a opção (lembrar "disso" como um jogo) (isso no caso é o navegador firefox) o firefox e todo o sistema travam e preciso reiniciar. O Firefox 64-bit trava com a barra de jogos ativada nas configurações de jogos do Windows 10. A versão de 32 bits funciona normalmente.
Zilmar
  • Moderator
94 soluções 738 respostas

Obrigado por esclarecer Julio!

Refiz os procedimentos aqui e não tive nenhum travamento, contudo estou utilizando a versão 57 do Firefox Nightly.

Inicie o Firefox em Modo Seguro e veja se o problema persiste, você pode ter uma extensão que está causando problemas. Se o Firefox estiver aberto, você pode reiniciar o Firefox no modo de segurança através do menu Ajuda:

  • Clique no menu New Fx Menu , depois em Help-29 e finalmente em and Reiniciar com extensões desativadas.

Se o Firefox não estiver funcionando, você pode iniciar o Firefox no modo de segurança da seguinte forma:

  • No Windows: Segure a tecla Shift quando for iniciar o Firefox.
  • No Mac: Segure a tecla option quando for iniciar o Firefox.
  • No Linux: Vá para o Terminal e execute o comando firefox-safe-mode
    (pode ser necessário especificar o caminho de instalação do Firefox por exemplo, /usr/lib/firefox)

Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro".

SafeMode-Fx35

Se o problema não ocorrer no Modo Seguro, uma extensão, tema ou a aceleração de hardware pode estar causando o problema. Por favor, leia o artigo Solucione problemas com extensões, temas e aceleração de hardware para resolver problemas comuns do Firefox para determinar isso.

Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabri-lo.

Quando você descobrir o que está causando os seus problemas, por favor, avise-nos. Isso poderá ajudar outros usuários que tenham o mesmo problema.

Obrigado por esclarecer Julio! Refiz os procedimentos aqui e não tive nenhum travamento, contudo estou utilizando a versão 57 do Firefox Nightly. Inicie o Firefox em Modo Seguro e veja se o problema persiste, você pode ter uma extensão que está causando problemas. '''Se o Firefox estiver aberto,''' você pode reiniciar o Firefox no modo de segurança através do menu Ajuda: *Clique no menu [[Image:New Fx Menu]], depois em [[Image:Help-29]] e finalmente em and ''Reiniciar com extensões desativadas''. '''Se o Firefox não estiver funcionando,''' você pode iniciar o Firefox no modo de segurança da seguinte forma: *No Windows: Segure a tecla '''Shift''' quando for iniciar o Firefox. *No Mac: Segure a tecla '''option''' quando for iniciar o Firefox. *No Linux: Vá para o Terminal e execute o comando ''firefox-safe-mode'' <br>(pode ser necessário especificar o caminho de instalação do Firefox por exemplo, /usr/lib/firefox) Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro". ;[[Image:SafeMode-Fx35]] '''''Se o problema não ocorrer no Modo Seguro''''', uma extensão, tema ou a aceleração de hardware pode estar causando o problema. Por favor, leia o artigo [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] para determinar isso. ''Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabri-lo.'' Quando você descobrir o que está causando os seus problemas, por favor, avise-nos. Isso poderá ajudar outros usuários que tenham o mesmo problema.

Autor da pergunta

Obrigado Zilmar!

Mas fiz os procedimentos e o mesmo aconteceu. Travamento da barra de jogos e instabilidade do sistema. Só reiniciando para normalizar. Com a barra de jogos ativada, no Windows, o Firefox é automaticamente identificado como "sendo um jogo". Lembrando que o problema só foi identificado com a versão padrão do installer da página oficial (br) do Firefox. Que instalou em meu sistema o Firefox 55.0.3 de 64bit. Com a versão de 32 bits, segue normal, sem este problema.

Obrigado Zilmar! Mas fiz os procedimentos e o mesmo aconteceu. Travamento da barra de jogos e instabilidade do sistema. Só reiniciando para normalizar. Com a barra de jogos ativada, no Windows, o Firefox é automaticamente identificado como "sendo um jogo". Lembrando que o problema só foi identificado com a versão padrão do installer da página oficial (br) do Firefox. Que instalou em meu sistema o Firefox 55.0.3 de 64bit. Com a versão de 32 bits, segue normal, sem este problema.
Zilmar
  • Moderator
94 soluções 738 respostas

Olá Julio!

Poderia testar com a versão 57 do Firefox Nightly? https://www.mozilla.org/pt-BR/firefox/nightly/all/

Olá Julio! Poderia testar com a versão 57 do Firefox Nightly? https://www.mozilla.org/pt-BR/firefox/nightly/all/

Autor da pergunta

Com esta versão (Firefox Nightly) não acontece esse problema.

O bug é mesmo com a versão 55.0.3 de 64bit do Firefox.

Com esta versão (Firefox Nightly) não acontece esse problema. O bug é mesmo com a versão 55.0.3 de 64bit do Firefox.
Zilmar
  • Moderator
94 soluções 738 respostas

Legal, Julio!

Você poderia reportar esse bug no Bugzilla? O processo é simples, basta criar uma conta em https://bugzilla.mozilla.org/ em seguida acesse o link https://bugzilla.mozilla.org/enter_bug.cgi#h=bugForm%7CFirefox para reportar seu problema.

Se precisar de ajuda para reportar o bug basta me avisar!

Abraço

Legal, Julio! Você poderia reportar esse bug no Bugzilla? O processo é simples, basta criar uma conta em https://bugzilla.mozilla.org/ em seguida acesse o link https://bugzilla.mozilla.org/enter_bug.cgi#h=bugForm%7CFirefox para reportar seu problema. Se precisar de ajuda para reportar o bug basta me avisar! Abraço