Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Quando clico em nova aba, é carregado o site http://www.startgo123.com/nav/index?geo=br&src=u. Já reinstalei e removi o perfil, e não resolveu. O que faço?

  • 8 respostas
  • 2 têm este problema
  • 236 visualizações
  • Última resposta de Zilmar

more options

Já excluí o perfil, reinstalei algumas vezes, rodei alguns programas de detecção de malware, mas nada resolve o problema. Utilizar extensão para modificar a página aberta também não funcionou.

Solução escolhida

Instalei a extensão Classic Theme Restorer https://addons.mozilla.org/pt-br/firefox/addon/classicthemerestorer/, e ela conseguiu fazer a nova aba ficar igual em versões anteriores do Firefox. Mas ele ficou com uma cara antiga, então segui procurando.

Rodei o Junkware Tool Removal https://br.malwarebytes.com/junkwareremovaltool/, e quando desativei a extensão acima o problema havia desaparecido. Não sei exatamente qual dos dois passos removeu o malware, mas o problema foi sanado.

Solução adicional: Fiz novamente o que fiz da primeira vez, que foi buscar o problema online, e eis que a o problema estava sanado nesse post no fórum em inglês.

Em C:\Program Files (x86)\Mozilla Firefox\browser\features tinha uma pasta chamada googletestNT@mozillaonline.com, eu simplesmente a removi e o firefox deixou de apresentar o problema.

Vale a pena ressaltar que a entrada no fórum gringo foi feita 1 dia após esta aqui, e as ferramentas de remoção de malware ainda não detectam esse hijack.

Ler esta resposta 👍 2

Todas as respostas (8)

more options

Isso é causado por um adware/malware. Tente removê-lo com o AdwCleaner: https://toolslib.net/downloads/finish/1/

more options

Este foi o primeiro dos detectores que testei. Também rodei o avast, o bitdefender e mais uns dois que achei no google. Sem sucesso.

more options

Já testou com o Malwarebytes? https://br.malwarebytes.com/

more options

Solução escolhida

Instalei a extensão Classic Theme Restorer https://addons.mozilla.org/pt-br/firefox/addon/classicthemerestorer/, e ela conseguiu fazer a nova aba ficar igual em versões anteriores do Firefox. Mas ele ficou com uma cara antiga, então segui procurando.

Rodei o Junkware Tool Removal https://br.malwarebytes.com/junkwareremovaltool/, e quando desativei a extensão acima o problema havia desaparecido. Não sei exatamente qual dos dois passos removeu o malware, mas o problema foi sanado.

Solução adicional: Fiz novamente o que fiz da primeira vez, que foi buscar o problema online, e eis que a o problema estava sanado nesse post no fórum em inglês.

Em C:\Program Files (x86)\Mozilla Firefox\browser\features tinha uma pasta chamada googletestNT@mozillaonline.com, eu simplesmente a removi e o firefox deixou de apresentar o problema.

Vale a pena ressaltar que a entrada no fórum gringo foi feita 1 dia após esta aqui, e as ferramentas de remoção de malware ainda não detectam esse hijack.

Alterado por Zilmar em

more options

Que bom! Obrigado por compartilhar a solução!

more options

Más notícias.

O problema voltou. Efetuei os passos que tinha feito antes, e dessa vez não obtive sucesso.

O estranho foi que voltou sem motivo aparente. A única alteração que fiz no sistema foi criar uma conta no firefox sync e sincronizar o browser.

more options

louisnerys disse

Más notícias. O problema voltou. Efetuei os passos que tinha feito antes, e dessa vez não obtive sucesso. O estranho foi que voltou sem motivo aparente. A única alteração que fiz no sistema foi criar uma conta no firefox sync e sincronizar o browser.

Fiz novamente o que fiz da primeira vez, que foi buscar o problema online, e eis que a o problema estava sanado nesse post no fórum em inglês.

Em C:\Program Files (x86)\Mozilla Firefox\browser\features tinha uma pasta chamada googletestNT@mozillaonline.com, eu simplesmente a removi e o firefox deixou de apresentar o problema.

Vale a pena ressaltar que a entrada no fórum gringo foi feita 1 dia após esta aqui, e as ferramentas de remoção de malware ainda não detectam esse hijack.

more options

Muito obrigado por compartilhar isso! Vou editar a resposta que resolveu o problema anteriormente e adicionar essas informações.