Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Since the last update, weblinks don't work anymore (dont forward to the correct site) What's wrong?

  • 2 respostas
  • 2 têm este problema
  • 8 visualizações
  • Última resposta de cor-el

more options

When browsing with Firefox, web-links do not connect to the correct webpage. in Safari or Chrome it does work. For example, when I try to the check in for my next flight. From the homepage of my airline, I click on the link for check in but I am linked to a Yahoo search page. This happens on other webpages as well but does not happen when using Chrome or Safari browser.

It's really annoying, can anyone please help?

Thx.

When browsing with Firefox, web-links do not connect to the correct webpage. in Safari or Chrome it does work. For example, when I try to the check in for my next flight. From the homepage of my airline, I click on the link for check in but I am linked to a Yahoo search page. This happens on other webpages as well but does not happen when using Chrome or Safari browser. It's really annoying, can anyone please help? Thx.

Todas as respostas (2)

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 46.0.1


Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove Yahoo Anything. Now do the same in the computers Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

more options

Do you have any Spigot extensions?

  • Spigot Searchme

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window