X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Firefox desinstalou meus addons e a página de addons está com BUG

Postado

Meu firefox desinstalou meus addons e a página de addons está bugada, segue a imagem em anexo.

Meu firefox desinstalou meus addons e a página de addons está bugada, segue a imagem em anexo.
Capturas de tela anexadas

Alterado por bugfirefox em

Solução escolhida

Obrigado tb a todos que tentaram ajudar.

Ler esta resposta 1

Detalhes avançados do sistema

Extensões instaladas

Greasemonkey

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.111 Safari/537.36

Mais informações

user917725 402 soluções 2382 respostas

Possivelmente você teve algum problema com a sua conexão ou o addons.mozilla.org teve uma falha momentânea.

Possivelmente você teve algum problema com a sua conexão ou o addons.mozilla.org teve uma falha momentânea.

Autor da pergunta

Marco Aurélio said

Possivelmente você teve algum problema com a sua conexão ou o addons.mozilla.org teve uma falha momentânea.

não cara, apenas o site do addons.mozilla.org está assim.

''Marco Aurélio [[#answer-836124|said]]'' <blockquote> Possivelmente você teve algum problema com a sua conexão ou o addons.mozilla.org teve uma falha momentânea. </blockquote> não cara, apenas o site do addons.mozilla.org está assim.

Autor da pergunta

No Chrome o site do addons.mozilla está normal, só no firefox está com esse bug :(

No Chrome o site do addons.mozilla está normal, só no firefox está com esse bug :(
user917725 402 soluções 2382 respostas

Experimenta limpar a cache e os cookies.

Experimenta limpar a cache e os cookies.

Autor da pergunta

Marco Aurélio said

Experimenta limpar a cache e os cookies.

limpei histórico, cache, cookies, desinstalei e instalei o firefox e não abre o site addons.mozilla.org e nem da para instalar addon (extensão)

''Marco Aurélio [[#answer-836236|said]]'' <blockquote> Experimenta limpar a cache e os cookies. </blockquote> limpei histórico, cache, cookies, desinstalei e instalei o firefox e não abre o site addons.mozilla.org e nem da para instalar addon (extensão)
Diego Victor 658 soluções 4175 respostas

Olá,

Se possivel faça um teste com essa versão portatil:

Olá, Se possivel faça um teste com essa versão portatil: *[http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./Mozilla%20Firefox%2C%20Portable%20Edition%2042.0/FirefoxPortable_42.0_PortugueseBR.paf.exe/download]

Autor da pergunta

fiz o teste com a versão portatil e deu o mesmo problema, até a página do support está bugada.

fiz o teste com a versão portatil e deu o mesmo problema, até a página do support está bugada.
user917725 402 soluções 2382 respostas

Eu to achando que o firewall e/ou o antivirus estão barrando as conexões no Firefox, experimente fazer alguns teste com eles desligados.

Eu to achando que o firewall e/ou o antivirus estão barrando as conexões no Firefox, experimente fazer alguns teste com eles desligados.

Autor da pergunta

Marco Aurélio said

Eu to achando que o firewall e/ou o antivirus estão barrando as conexões no Firefox, experimente fazer alguns teste com eles desligados.

desativei antivirus e firewall e nada :(

''Marco Aurélio [[#answer-836637|said]]'' <blockquote> Eu to achando que o firewall e/ou o antivirus estão barrando as conexões no Firefox, experimente fazer alguns teste com eles desligados. </blockquote> desativei antivirus e firewall e nada :(
user917725 402 soluções 2382 respostas

Tente desativar a aceleração gráfica.

Em seguida, execute essas etapas:

  1. Abra a janela opções do Firefox segue:
  2. Clique no botão de menu New Fx Menu e selecione {button Opções}.
  3. Clique na aba Avançado e em seguida clique na aba Geral
  4. Nas opções exibidas, desmarque a opção Quando disponível, utilizar a aceleração por hardware.
  5. Agora, reinicie o Firefox e veja se o problema persistir.

Além disso, verifique se há atualizações para o driver da placa de video, seguindo os passos mencionados nos seguintes artigos da base de conhecimento:

Resolveu os seus problemas? Por favor, nos informe!

Obrigado.

Tente desativar a aceleração gráfica. Em seguida, execute essas etapas: #Abra a janela opções do Firefox segue: #Clique no botão de menu [[Image:New Fx Menu]] e selecione {button Opções}. # Clique na aba '''Avançado''' e em seguida clique na aba '''Geral''' # Nas opções exibidas, desmarque a opção ''Quando disponível, utilizar a aceleração por hardware''. # Agora, reinicie o Firefox e veja se o problema persistir. Além disso, verifique se há atualizações para o driver da placa de video, seguindo os passos mencionados nos seguintes artigos da base de conhecimento: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Resolveu os seus problemas? Por favor, nos informe! Obrigado.

Autor da pergunta

Marco Aurélio said

Tente desativar a aceleração gráfica. Em seguida, execute essas etapas:
  1. Abra a janela opções do Firefox segue:
  2. Clique no botão de menu New Fx Menu e selecione {button Opções}.
  3. Clique na aba Avançado e em seguida clique na aba Geral
  4. Nas opções exibidas, desmarque a opção Quando disponível, utilizar a aceleração por hardware.
  5. Agora, reinicie o Firefox e veja se o problema persistir.
Além disso, verifique se há atualizações para o driver da placa de video, seguindo os passos mencionados nos seguintes artigos da base de conhecimento: Resolveu os seus problemas? Por favor, nos informe! Obrigado.

os drivers estão atualizados, já desativei todos os plugins e continua com esse bug, :/ lembrando que que esse bug é apenas no site do mozilla, addons.mozilla.org (com bug da página e não da para instalar extensão) e support.mozilla.org

''Marco Aurélio [[#answer-836697|said]]'' <blockquote> Tente desativar a aceleração gráfica. Em seguida, execute essas etapas: #Abra a janela opções do Firefox segue: #Clique no botão de menu [[Image:New Fx Menu]] e selecione {button Opções}. # Clique na aba '''Avançado''' e em seguida clique na aba '''Geral''' # Nas opções exibidas, desmarque a opção ''Quando disponível, utilizar a aceleração por hardware''. # Agora, reinicie o Firefox e veja se o problema persistir. Além disso, verifique se há atualizações para o driver da placa de video, seguindo os passos mencionados nos seguintes artigos da base de conhecimento: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Resolveu os seus problemas? Por favor, nos informe! Obrigado. </blockquote> os drivers estão atualizados, já desativei todos os plugins e continua com esse bug, :/ lembrando que que esse bug é apenas no site do mozilla, addons.mozilla.org (com bug da página e não da para instalar extensão) e support.mozilla.org
user917725 402 soluções 2382 respostas

Pode ser um malware, o problema é saber qual?

Vou procura saber se mais alguém está passando por isso.

Pode ser um malware, o problema é saber qual? Vou procura saber se mais alguém está passando por isso.
MaikelSantos 23 soluções 170 respostas

Votos como útil

Boa Tarde.

Uma duvida qual é o anti-virus que você usa no seu pc?

Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal.

Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal.

Autor da pergunta

MaikelSantos said

Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal.

NOD32 Smart

''MaikelSantos [[#answer-836755|said]]'' <blockquote> Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal. </blockquote> NOD32 Smart
MaikelSantos 23 soluções 170 respostas

Votos como útil

bugfirefox said

MaikelSantos said
Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal.

NOD32 Smart

Entendi.

O nod tem está opção que eu citei.

Visite este site em inglês ele ensina como desativar a opção,depois faça um teste para ver se resolveu:

http://support.eset.com/kb3126/?viewlocale=en_US

''bugfirefox [[#answer-836790|said]]'' <blockquote> ''MaikelSantos [[#answer-836755|said]]'' <blockquote> Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal. </blockquote> NOD32 Smart </blockquote> Entendi. O nod tem está opção que eu citei. Visite este site em inglês ele ensina como desativar a opção,depois faça um teste para ver se resolveu: http://support.eset.com/kb3126/?viewlocale=en_US

Autor da pergunta

MaikelSantos said

bugfirefox said
MaikelSantos said
Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal.

NOD32 Smart

Entendi.

O nod tem está opção que eu citei.

Visite este site em inglês ele ensina como desativar a opção,depois faça um teste para ver se resolveu:

http://support.eset.com/kb3126/?viewlocale=en_US

Deu certo mano, muito obrigado, valeu mesmo.

''MaikelSantos [[#answer-836854|said]]'' <blockquote> ''bugfirefox [[#answer-836790|said]]'' <blockquote> ''MaikelSantos [[#answer-836755|said]]'' <blockquote> Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal. </blockquote> NOD32 Smart </blockquote> Entendi. O nod tem está opção que eu citei. Visite este site em inglês ele ensina como desativar a opção,depois faça um teste para ver se resolveu: http://support.eset.com/kb3126/?viewlocale=en_US </blockquote> '''Deu certo mano, muito obrigado, valeu mesmo.'''

Solução escolhida

Obrigado tb a todos que tentaram ajudar.

'''Obrigado tb a todos que tentaram ajudar.'''
MaikelSantos 23 soluções 170 respostas

......

......

Alterado por MaikelSantos em

MaikelSantos 23 soluções 170 respostas

bugfirefox said

MaikelSantos said
bugfirefox said
MaikelSantos said
Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal.

NOD32 Smart

Entendi.

O nod tem está opção que eu citei.

Visite este site em inglês ele ensina como desativar a opção,depois faça um teste para ver se resolveu:

http://support.eset.com/kb3126/?viewlocale=en_US

Deu certo mano, muito obrigado, valeu mesmo.

Bom Dia.

Fico feliz em saber que o seu problema foi resolvido. Se você ainda não o fez, por favor, marque a resposta que resolve o problema. Isso ajuda outros usuários com problemas semelhantes a encontrar a solução mais facilmente.

Obrigado por entrar em contato com o Suporte Mozilla.

''bugfirefox [[#answer-837086|said]]'' <blockquote> ''MaikelSantos [[#answer-836854|said]]'' <blockquote> ''bugfirefox [[#answer-836790|said]]'' <blockquote> ''MaikelSantos [[#answer-836755|said]]'' <blockquote> Boa Tarde. Uma duvida qual é o anti-virus que você usa no seu pc? Pois já aconteceu comigo igual e era o anti-virus,foi só eu desativar o " SSL protocol scanning " e voltou ao normal. </blockquote> NOD32 Smart </blockquote> Entendi. O nod tem está opção que eu citei. Visite este site em inglês ele ensina como desativar a opção,depois faça um teste para ver se resolveu: http://support.eset.com/kb3126/?viewlocale=en_US </blockquote> '''Deu certo mano, muito obrigado, valeu mesmo.''' </blockquote> Bom Dia. Fico feliz em saber que o seu problema foi resolvido. Se você ainda não o fez, por favor, marque a resposta que resolve o problema. Isso ajuda outros usuários com problemas semelhantes a encontrar a solução mais facilmente. Obrigado por entrar em contato com o Suporte Mozilla.