X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Quando vou salvar a página, não encontro a opção "Salvar como página completa" e nem "Como pagina simples". Como eu resolvo isso ?

Postado

Não sei se foi porque eu exclui algumas extensões ou outra coisa.

Não sei se foi porque eu exclui algumas extensões ou outra coisa.

Solução escolhida

Seria uma boa ideia testar uma versão, mais antiga, porém você pode usar um portatil, assim não precisa instalar nada.

Ler esta resposta 0

Detalhes avançados do sistema

Extensões instaladas

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:43.0) Gecko/20100101 Firefox/43.0

Mais informações

Lenno Azevedo 0 soluções 12 respostas

O Firefox esta atualizado? Se sim e o problema pessiste, tente restaurar o Firefox no menu: Ajuda>Reiniciar o Firefox com extensões desativadas. Depois verifique se a opção voltou. Confira esta capitura de tela e saiba onde fica a opção no Windows de salvar a página completa e demais opções.

Veja também uma captura de tela se estiver usando o Linux.

Abraços

O Firefox esta atualizado? Se sim e o problema pessiste, tente restaurar o Firefox no menu: Ajuda>Reiniciar o Firefox com extensões desativadas. Depois verifique se a opção voltou. Confira esta capitura de tela e saiba onde fica a opção no Windows de salvar a página completa e demais opções. Veja também uma captura de tela se estiver usando o Linux. Abraços

Autor da pergunta

Mesmo eu tendo reinstalando o Firefox, aqui não aparece nenhuma das opções da janela "Tipo" como na 1ª captura de tela. Talvez tenha a ver com alguns ajustes que fiz seguindo o conselho que achei na Net para agilizar o Firefox, mas acredito que não tenha nada a ver (v. abaixo): DICA (Aumentar a velocidade do Firefox):

Digite na barra de endereço "about:config" (sem as aspas); depois clique em "Serei cuidadoso, prometo !" depois copie e cole os termos que estão entre aspas abaixo na janela "Localizar" ou dê duplo clique (quando pedir) ou cl. do l. dir. do mouse sobre o ítem e selec. "Editar"

Primeiro termo: " network.http.pipelining " Alterar para: True (duplo clique) Segundo termo: " network.http.proxy.pipelining " Alterar para: True (duplo clique) Terceiro termo: " network.http.pipelining.maxrequests " Alterar para: 8 (oito) ou 10 Quinto termo: " network.http.max-connections " Alterar para: 256; Sexto termo: " network.http.max-connections-per-server " Alterar para: 32 (trinta e dois) Procure por " etwork.http.max-persistent-connections-per-server " e troque o valor por 7 ou 8.

5. Depois é só reiniciar o navegador e pronto.

                    Só se eu mudei algum outro parâmetro errado, pois os nomes são muito semelhantes. Obrigado.
Mesmo eu tendo reinstalando o Firefox, aqui não aparece nenhuma das opções da janela "Tipo" como na 1ª captura de tela. Talvez tenha a ver com alguns ajustes que fiz seguindo o conselho que achei na Net para agilizar o Firefox, mas acredito que não tenha nada a ver (v. abaixo): DICA (Aumentar a velocidade do Firefox): Digite na barra de endereço "about:config" (sem as aspas); depois clique em "Serei cuidadoso, prometo !" depois copie e cole os termos que estão entre aspas abaixo na janela "Localizar" ou dê duplo clique (quando pedir) ou cl. do l. dir. do mouse sobre o ítem e selec. "Editar" Primeiro termo: " network.http.pipelining " Alterar para: True (duplo clique) Segundo termo: " network.http.proxy.pipelining " Alterar para: True (duplo clique) Terceiro termo: " network.http.pipelining.maxrequests " Alterar para: 8 (oito) ou 10 Quinto termo: " network.http.max-connections " Alterar para: 256; Sexto termo: " network.http.max-connections-per-server " Alterar para: 32 (trinta e dois) Procure por " etwork.http.max-persistent-connections-per-server " e troque o valor por 7 ou 8. 5. Depois é só reiniciar o navegador e pronto. Só se eu mudei algum outro parâmetro errado, pois os nomes são muito semelhantes. Obrigado.

Autor da pergunta

Lafayete said

Mesmo eu tendo reinstalando o Firefox, aqui não aparece nenhuma das opções da janela "Tipo" como na 1ª captura de tela. Talvez tenha a ver com alguns ajustes que fiz seguindo o conselho que achei na Net para agilizar o Firefox, mas acredito que não tenha nada a ver (v. abaixo): DICA (Aumentar a velocidade do Firefox): Digite na barra de endereço "about:config" (sem as aspas); depois clique em "Serei cuidadoso, prometo !" depois copie e cole os termos que estão entre aspas abaixo na janela "Localizar" ou dê duplo clique (quando pedir) ou cl. do l. dir. do mouse sobre o ítem e selec. "Editar" Primeiro termo: " network.http.pipelining " Alterar para: True (duplo clique) Segundo termo: " network.http.proxy.pipelining " Alterar para: True (duplo clique) Terceiro termo: " network.http.pipelining.maxrequests " Alterar para: 8 (oito) ou 10 Quinto termo: " network.http.max-connections " Alterar para: 256; Sexto termo: " network.http.max-connections-per-server " Alterar para: 32 (trinta e dois) Procure por " etwork.http.max-persistent-connections-per-server " e troque o valor por 7 ou 8. 5. Depois é só reiniciar o navegador e pronto. Só se eu mudei algum outro parâmetro errado, pois os nomes são muito semelhantes. Obrigado.
''Lafayete [[#answer-835118|said]]'' <blockquote> Mesmo eu tendo reinstalando o Firefox, aqui não aparece nenhuma das opções da janela "Tipo" como na 1ª captura de tela. Talvez tenha a ver com alguns ajustes que fiz seguindo o conselho que achei na Net para agilizar o Firefox, mas acredito que não tenha nada a ver (v. abaixo): DICA (Aumentar a velocidade do Firefox): Digite na barra de endereço "about:config" (sem as aspas); depois clique em "Serei cuidadoso, prometo !" depois copie e cole os termos que estão entre aspas abaixo na janela "Localizar" ou dê duplo clique (quando pedir) ou cl. do l. dir. do mouse sobre o ítem e selec. "Editar" Primeiro termo: " network.http.pipelining " Alterar para: True (duplo clique) Segundo termo: " network.http.proxy.pipelining " Alterar para: True (duplo clique) Terceiro termo: " network.http.pipelining.maxrequests " Alterar para: 8 (oito) ou 10 Quinto termo: " network.http.max-connections " Alterar para: 256; Sexto termo: " network.http.max-connections-per-server " Alterar para: 32 (trinta e dois) Procure por " etwork.http.max-persistent-connections-per-server " e troque o valor por 7 ou 8. 5. Depois é só reiniciar o navegador e pronto. Só se eu mudei algum outro parâmetro errado, pois os nomes são muito semelhantes. Obrigado. </blockquote>
Lenno Azevedo 0 soluções 12 respostas

Manda uma captura de tela do seu navegador, fazendo o procedimento.

Abraços.

Manda uma captura de tela do seu navegador, fazendo o procedimento. Abraços.

Autor da pergunta

Como mandar captura de tela ? Eu não encontrei essa opção.

Como mandar captura de tela ? Eu não encontrei essa opção.
Lenno Azevedo 0 soluções 12 respostas

Lafayete said

Como mandar captura de tela ? Eu não encontrei essa opção.

Utilize a tecla Print Screen (Prt SSys Rq) para capturar a imagem da tela, depois, abra o app Paint do seu windows e cole, em seguida, salve a captura no formato de jpg ou jpge ou png caso queira e anexe aqui.

''Lafayete [[#answer-835122|said]]'' <blockquote> Como mandar captura de tela ? Eu não encontrei essa opção. </blockquote> Utilize a tecla Print Screen (Prt SSys Rq) para capturar a imagem da tela, depois, abra o app Paint do seu windows e cole, em seguida, salve a captura no formato de jpg ou jpge ou png caso queira e anexe aqui.

Autor da pergunta

Tentei copiar e colar aqui dentro mas não deu certo. Como eu disse: aqui não achei botão nenhum para mandar a captura de tela. Mas ja adianto (como já disse) que a imagem aqui e semelhante a sua 1ª captura de tela, mas não aparece nenhuma das opções da janela "Tipo". Juro que é verdade.

Tentei copiar e colar aqui dentro mas não deu certo. Como eu disse: aqui não achei botão nenhum para mandar a captura de tela. Mas ja adianto (como já disse) que a imagem aqui e semelhante a sua 1ª captura de tela, mas não aparece nenhuma das opções da janela "Tipo". Juro que é verdade.

Autor da pergunta

Vou ter que sair e volto daqui a 1 hora.

Vou ter que sair e volto daqui a 1 hora.
Lenno Azevedo 0 soluções 12 respostas

Estranho! E qual é seu sistema operacional?

Pressione: Ctrl + S e vê se você consegue salvar a página.

Estranho! E qual é seu sistema operacional? Pressione: Ctrl + S e vê se você consegue salvar a página.

Autor da pergunta

Windows 7 Ultimate. Apesar de não aparecer as opções na janela "Tipo", (só) consigo salvar no formato "html". Achei (ou apareceu) o botão "Adicionar imagens", vou te mandar:

Windows 7 Ultimate. Apesar de não aparecer as opções na janela "Tipo", (só) consigo salvar no formato "html". Achei (ou apareceu) o botão "Adicionar imagens", vou te mandar:
Diego Victor 658 soluções 4175 respostas

Lafayete, você tem uma maquina muito antiga ou está usando virtualização?

Lafayete, você tem uma maquina muito antiga ou está usando virtualização? *Já tentou desativar a aceleração de hardware? *Os drives da sua maquina estão atualizados? **[[Atualizar seus drivers gráficos para usar a aceleração de hardware e WebGL]]

Autor da pergunta

O recurso de salvar a pág. completa estava funcionando normalmente e, por algum motivo parou de funcionar de repente. Desativei a aceleração e o WebGL e não adiantou. Vou atualizar os drivers e deve demorar. Qualquer coisa, entro em contato novamente. Até breve.

O recurso de salvar a pág. completa estava funcionando normalmente e, por algum motivo parou de funcionar de repente. Desativei a aceleração e o WebGL e não adiantou. Vou atualizar os drivers e deve demorar. Qualquer coisa, entro em contato novamente. Até breve.

Autor da pergunta

Atualizei alguns drivers da Intel, mas não adiantou. Se quiser pode finalizar esse post, pois parece difícil a solução. Se não der para finalizar por aí, me diga que eu o finalizo por aqui. Obrigado.

Atualizei alguns drivers da Intel, mas não adiantou. Se quiser pode finalizar esse post, pois parece difícil a solução. Se não der para finalizar por aí, me diga que eu o finalizo por aqui. Obrigado.
Diego Victor 658 soluções 4175 respostas

Fique calmo, ai tenho algumas ideias rsrs

Isso só acontece no Firefox? sua maquina é muito antiga ou está usando virtualização? Já reiniciou a maquina em modo de segurança?

Fique calmo, ai tenho algumas ideias rsrs Isso só acontece no Firefox? sua maquina é muito antiga ou está usando virtualização? Já reiniciou a maquina em modo de segurança?

Autor da pergunta

No Chrome isso não acontece. Não estou usando Virtualização. Segue alguns dados do meu Netbook (AspireOne D255E da Acer):

Nome do Sistema Operacional Microsoft Windows 7 Ultimate Versão 6.1.7601 Service Pack 1 Compilação 7601 Outras Informações sobre o Sistema Operacional Não disponível Fabricante do Sistema Operacional Microsoft Corporation Nome do sistema LAFAYETE-PC Fabricante do sistema Acer Modelo do sistema AOD255E Tipo do sistema X86-based PC Processador Intel(R) Atom(TM) CPU N450 @ 1.66GHz, 1666 Mhz, 1 Núcleo(s), 2 Processador(es) Lógico(s) Versão/data do BIOS Acer V3.12(DDR2), 16/12/2010 Versão do SMBIOS 2.6 Pasta do Windows C:\Windows Pasta do sistema C:\Windows\system32 Dispositivo de inicialização \Device\HarddiskVolume2 Localidade Brasil Camada de Abstração de Hardware Versão = "6.1.7601.17514" Nome de usuário Lafayete-PC\Lafayete Fuso horário Horário brasileiro de verão Memória Física (RAM) Instalada 1,00 GB Memória física total 0,99 GB Memória física disponível 330 MB Memória virtual total 1,99 GB Memória virtual disponível 584 MB Espaço do arquivo de paginação 1,00 GB Arquivo de paginação C:\pagefile.sys

No Chrome isso não acontece. Não estou usando Virtualização. Segue alguns dados do meu Netbook (AspireOne D255E da Acer): Nome do Sistema Operacional Microsoft Windows 7 Ultimate Versão 6.1.7601 Service Pack 1 Compilação 7601 Outras Informações sobre o Sistema Operacional Não disponível Fabricante do Sistema Operacional Microsoft Corporation Nome do sistema LAFAYETE-PC Fabricante do sistema Acer Modelo do sistema AOD255E Tipo do sistema X86-based PC Processador Intel(R) Atom(TM) CPU N450 @ 1.66GHz, 1666 Mhz, 1 Núcleo(s), 2 Processador(es) Lógico(s) Versão/data do BIOS Acer V3.12(DDR2), 16/12/2010 Versão do SMBIOS 2.6 Pasta do Windows C:\Windows Pasta do sistema C:\Windows\system32 Dispositivo de inicialização \Device\HarddiskVolume2 Localidade Brasil Camada de Abstração de Hardware Versão = "6.1.7601.17514" Nome de usuário Lafayete-PC\Lafayete Fuso horário Horário brasileiro de verão Memória Física (RAM) Instalada 1,00 GB Memória física total 0,99 GB Memória física disponível 330 MB Memória virtual total 1,99 GB Memória virtual disponível 584 MB Espaço do arquivo de paginação 1,00 GB Arquivo de paginação C:\pagefile.sys
Diego Victor 658 soluções 4175 respostas

Hmmm, faça um teste, compare a quantidade de memoria utilizada quando usando o Firefox e quando usando outro navegador.

Isso começou após alguma atualização do Firefox?

Hmmm, faça um teste, compare a quantidade de memoria utilizada quando usando o Firefox e quando usando outro navegador. Isso começou após alguma atualização do Firefox?

Autor da pergunta

Não sei quando foi feita a ultima atualização, sei é que reinstalei o Firefox a algumas horas atrás. O que eu posso fazer, é desinstalar o Firefox e instalar uma versão bem mais antiga para verificar (se que é que, durante a instalação, o Firefox não atualizar automaticamente antes de instalar). Isso pode ter acontecido com alguma recente instalação, com certeza. A versão que esta instalada agora é de nº 43.0.4.5848. Segue anexos(a 1ª imagem se refere somente ao Chrome e a pag. de minha pergunta abertos, já a 2ª se refere somente ao Firefox e com a pág. da minha pergunta abertos):

Não sei quando foi feita a ultima atualização, sei é que reinstalei o Firefox a algumas horas atrás. O que eu posso fazer, é desinstalar o Firefox e instalar uma versão bem mais antiga para verificar (se que é que, durante a instalação, o Firefox não atualizar automaticamente antes de instalar). Isso pode ter acontecido com alguma recente instalação, com certeza. A versão que esta instalada agora é de nº 43.0.4.5848. Segue anexos(a 1ª imagem se refere somente ao Chrome e a pag. de minha pergunta abertos, já a 2ª se refere somente ao Firefox e com a pág. da minha pergunta abertos):

Alterado por Diego Victor em

Autor da pergunta

Como aqui não tem não tem o botão "Reeditar" para corrigirmos algo que escrevemos errado, acabei fazendo o que v. pode ver. Percorra a página até achar a tua ultima resposta para conseguir entender tudo.

Como aqui não tem não tem o botão "Reeditar" para corrigirmos algo que escrevemos errado, acabei fazendo o que v. pode ver. Percorra a página até achar a tua ultima resposta para conseguir entender tudo.
Diego Victor 658 soluções 4175 respostas

Solução escolhida

Seria uma boa ideia testar uma versão, mais antiga, porém você pode usar um portatil, assim não precisa instalar nada.

Seria uma boa ideia testar uma versão, mais antiga, porém você pode usar um portatil, assim não precisa instalar nada. *[http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./Mozilla%20Firefox%2C%20Portable%20Edition%2042.0/FirefoxPortable_42.0_PortugueseBR.paf.exe/download] - Versão 42.0 * Outras versões: [http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./]

Autor da pergunta

Acho que encontrei o problema: acho que foi porque eu fiz as seguintes modificações:

- cliquei do l. dir. do mouse no seu ícone onde ele está instalado ou depositado o ícone de iniciação do navegador, depois cl. em "Propriedades"/ Compatibilidade/ marquei os ítens "Desat. temas visuais", "Desat. compos. da A. de Trabalho" e "Desat. dimensionam...."/ Apliquei.

Acho que encontrei o problema: acho que foi porque eu fiz as seguintes modificações: - cliquei do l. dir. do mouse no seu ícone onde ele está instalado ou depositado o ícone de iniciação do navegador, depois cl. em "Propriedades"/ Compatibilidade/ marquei os ítens "Desat. temas visuais", "Desat. compos. da A. de Trabalho" e "Desat. dimensionam...."/ Apliquei.