X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Mensagem de erro ao iniciar o FireFox

Postado

Quando clico no ícone do Firefox para abri-lo aparece a seguinte mensagem:

"[ ABS ][ Error ] undefined:75 - Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIAppShellService.hiddenDOMWindow".
Quando clico no ícone do Firefox para abri-lo aparece a seguinte mensagem: "[ ABS ][ Error ] undefined:75 - Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIAppShellService.hiddenDOMWindow".

Detalhes avançados do sistema

Extensões instaladas

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Shockwave Flash 19.0 r0
  • VLC media player Web Plugin
  • WildTangent Games App V2 Presence Detector

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

Mais informações

MaikelSantos 23 soluções 170 respostas

Votos como útil

Boa Noite.

Uma duvida se usa o anti vírus avira?

Se sim faça um teste desative o antivírus,e tente novamente abrir o Firefox.

Se funcionar é o antivírus bloqueando o Firefox.

Boa Noite. Uma duvida se usa o anti vírus avira? Se sim faça um teste desative o antivírus,e tente novamente abrir o Firefox. Se funcionar é o antivírus bloqueando o Firefox.

Autor da pergunta

Uso o Avira sim. Fiz o teste e realmente é o antivírus que está causando este erro. Muito obrigado pela ajuda.

Uso o Avira sim. Fiz o teste e realmente é o antivírus que está causando este erro. Muito obrigado pela ajuda.
user917725 402 soluções 2382 respostas

Olá,

Fico feliz em saber que o seu problema foi resolvido. Se você ainda não o fez, por favor, marque a resposta que resolve o problema. Isso ajuda outros usuários com problemas semelhantes a encontrar a solução mais facilmente.

Obrigado por entrar em contato com o Suporte Mozilla.

Olá, Fico feliz em saber que o seu problema foi resolvido. Se você ainda não o fez, por favor, marque a resposta que resolve o problema. Isso ajuda outros usuários com problemas semelhantes a encontrar a solução mais facilmente. Obrigado por entrar em contato com o Suporte Mozilla.
MaikelSantos 23 soluções 170 respostas

João Paulo said

Uso o Avira sim. Fiz o teste e realmente é o antivírus que está causando este erro. Muito obrigado pela ajuda.

Bom Dia.

Que bom que deu certo.

''João Paulo [[#answer-810838|said]]'' <blockquote> Uso o Avira sim. Fiz o teste e realmente é o antivírus que está causando este erro. Muito obrigado pela ajuda. </blockquote> Bom Dia. Que bom que deu certo.