Pesquisar no site de suporte

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Antes de atualizar o Firefox, quando entrava no Yahoo e abria uma notícia que contem vídeo eu tinha que dar o PLAY, agora dá o PLAY sozinho. O que fazer?

  • 4 respostas
  • 2 têm este problema
  • 23 visualizações
  • Última resposta de rogergold2

more options

No youtube, também acontece a mesma coisa e isso é chato, pois você abre várias janelas de notícias e de repente escuta o que diz no vídeo em uma das janelas e tem que ficar procurando em qual delas vem o som para poder dar PAUSA. Obrigado.

Solução escolhida

Pessoal obrigado pela ajuda, mas sem querer e nem me perguntem como consegui, mas fui clicando nas opções de configurações tanto no Firefox, quanto no Yahoo e algo deu certo e os vídeos não estão mais abrindo direto quando clico na notícia, agora está como antes e como eu quero. clico nas notícias, abrem as abas e depois vou dando o Play em cada uma que tem vídeos. Infelizmente não sei qual alteração fiz, para de uma próxima vez já ir direto no lugar certo, kkkkkkk Problema resolvido, mas infelizmente não posso deixar o relato para outros que tiverem o mesmo problema. Novamente, Obrigado.

Ler esta resposta 👍 0

Todas as respostas (4)

more options

Olá. O youtube tem como default, quando você seleciona um vídeos para assistir, iniciar automaticamente. Pelo que percebi o yahoo também.

Tudo indica que o problema nãos seja no firefox.

Qualquer coisa estamos a disposição

Saudações Livres Suporte Mozilla

more options

Florianojm, obrigado por responder, mas se é Default como disse, então porque antes de atualizar o Firefox, os vídeos só abriam quando eu dava o play? E porque isso não acontece em outros navegadores, como o Internet Explorer e Google Chrome? Grato.

more options

Para mídias HTML5, você pode definir a preferência media.autoplay.enabled para false na página about:config

Para mídias em Flash, experimente o complemento Stop YouTube Autoplay

more options

Solução escolhida

Pessoal obrigado pela ajuda, mas sem querer e nem me perguntem como consegui, mas fui clicando nas opções de configurações tanto no Firefox, quanto no Yahoo e algo deu certo e os vídeos não estão mais abrindo direto quando clico na notícia, agora está como antes e como eu quero. clico nas notícias, abrem as abas e depois vou dando o Play em cada uma que tem vídeos. Infelizmente não sei qual alteração fiz, para de uma próxima vez já ir direto no lugar certo, kkkkkkk Problema resolvido, mas infelizmente não posso deixar o relato para outros que tiverem o mesmo problema. Novamente, Obrigado.