Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Search suggestions and/or autocomplete is being displayed when I begin a url in the address bar, but I am not set up for it.

  • 4 respostas
  • 1 tem este problema
  • 14 visualizações
  • Última resposta de cor-el

more options

I'm running version 38.0.1 and am wondering why I get the following search suggestions in my address bar, take a look <a href="http://imgur.com/aVvBr26">here</a>.

In Settings --> Search, I have 'Provide search suggestions' unchecked, and in Settings --> Privacy --> Location Bar, I have all the suggestions unchecked.

Likewise, in about:config, I have the following set to 'false':

browser.urlbar.autoFill browser.urlbar.autoFill.typed

Is there a way to prevent search suggestions and/or autocomplete from being displayed when I begin a url in the address bar?

I'm running version 38.0.1 and am wondering why I get the following search suggestions in my address bar, take a look <a href="http://imgur.com/aVvBr26">here</a>. In Settings --> Search, I have 'Provide search suggestions' unchecked, and in Settings --> Privacy --> Location Bar, I have all the suggestions unchecked. Likewise, in about:config, I have the following set to 'false': browser.urlbar.autoFill browser.urlbar.autoFill.typed Is there a way to prevent search suggestions and/or autocomplete from being displayed when I begin a url in the address bar?

Todas as respostas (4)

more options

Here is the url: http://imgur.com/aVvBr26

more options

You can check these prefs:

  • browser.urlbar.autocomplete.enabled = false
  • browser.urlbar.maxRichResults = 0

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

cor-el said

You can check these prefs:
  • browser.urlbar.autocomplete.enabled = false
  • browser.urlbar.maxRichResults = 0
Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

I entered both pref's and now the problem is fixed, thank you :-)

more options

You're welcome