X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Problemas com o Adobe Flash Player no Mozilla Firefox

Postado

Olá,eu estou tendo um problema muito irritante com o Adobe Flash Player,mas apenas no Mozilla Firefox,oque acontece? bem vamos por partes para "você" ou "vocês" entenderem:

Eu tenho um jogo de browser chamado "Dead Frontier" ele é um MMORPG e não precisa ser instalado no computador,apenas requer o Adobe Flash Player e o Unity Web Player...pois bem,jogo esse jogo a anos no Mozilla Firefox,nunca tive nenhum problema como este...que parece ser impossível de se resolver ao meu ver...

Vamos lá,tenho algumas imagens que podem ajudar a entender o que está havendo:

Qual o problema?na página inicial deste jogo sempre se executa um vídeo trailer do próprio jogo,mas de uns tempos pra cá(questão de 1 mês ou mais que isso começou)vem aparecendo esta mensagem no lugar do vídeo(sim tive de usar o paint,para facilitar os detalhes):

http://i.imgur.com/IfmyJdq.jpg

Enfim,isso veio do nada,assim sem mais nem menos,o que eu fiz?várias coisas,desinstalei o flash player várias vezes e instalei de novo,verifiquei se o Mozilla estava atualizado(e estava e ainda está),FORMATEI o computador para ver se dava um fim nesse maldito problema que já está me deixando maluco,no fim das contas,nada disso resolveu,recorri a vários fóruns,até recorri ao fórum do próprio Adobe,e eles parecem não conseguir resolver isto...

Vamos aos pequenos detalhes que observei deste problema,sempre que vejo vídeos(do youtube) ou jogo este jogo,percebo alguns ruídos,"som travando" por pequenos períodos,eles não ficam o tempo todo,mas se repetem....e isso irrita,e MUITO....

Percebi este pequeno símbolo lá em cima,no canto esquerdo da barra de endereço do site,um pequeno aviso triangular cinza,dêem uma olhada(só aparece neste site,este pequeno aviso triangular):

http://i.imgur.com/CZQ8dw0.jpg

Seria esse o problema?e se for,como resolver? antes de mais nada,vou adicionando mais coisas antes que falem,sim já desativei o adblock pra ver se resolvia,nada,sim tenho o javascript atualizado,Flash player atualizado....pra vocês verem de tudo que eu ja tentei,isso parece ser uma missão impossivel...repito de novo,o computador foi formatado recentemente....

Já testei isso em outros navegadores,como o IE,chrome...isso não acontece com eles,o video executa normalmente,o som sai limpo,sem nenhum ruido ou qualquer travada...mas sempre tive minha preferência pelo Mozilla Firefox,como já disse,sempre joguei este jogo no Mozilla mesmo,nunca aconteceu isso....nunca mesmo.

Enfim,relatei meu problema,espero que alguém entenda e consiga me iluminar aqui,por que sinceramente,já estou cansado disso,estou quase desistindo...sério mesmo,já tentei tudo....a solução até pode ser simples,mas a dor de cabeça está insuportável.

Obrigado pra quem teve a paciência de ler tudo! Fireseedz

Olá,eu estou tendo um problema muito irritante com o Adobe Flash Player,mas apenas no Mozilla Firefox,oque acontece? bem vamos por partes para "você" ou "vocês" entenderem: Eu tenho um jogo de browser chamado "Dead Frontier" ele é um MMORPG e não precisa ser instalado no computador,apenas requer o Adobe Flash Player e o Unity Web Player...pois bem,jogo esse jogo a anos no Mozilla Firefox,nunca tive nenhum problema como este...que parece ser impossível de se resolver ao meu ver... Vamos lá,tenho algumas imagens que podem ajudar a entender o que está havendo: Qual o problema?na página inicial deste jogo sempre se executa um vídeo trailer do próprio jogo,mas de uns tempos pra cá(questão de 1 mês ou mais que isso começou)vem aparecendo esta mensagem no lugar do vídeo(sim tive de usar o paint,para facilitar os detalhes): http://i.imgur.com/IfmyJdq.jpg Enfim,isso veio do nada,assim sem mais nem menos,o que eu fiz?várias coisas,desinstalei o flash player várias vezes e instalei de novo,verifiquei se o Mozilla estava atualizado(e estava e ainda está),FORMATEI o computador para ver se dava um fim nesse maldito problema que já está me deixando maluco,no fim das contas,nada disso resolveu,recorri a vários fóruns,até recorri ao fórum do próprio Adobe,e eles parecem não conseguir resolver isto... Vamos aos pequenos detalhes que observei deste problema,sempre que vejo vídeos(do youtube) ou jogo este jogo,percebo alguns ruídos,"som travando" por pequenos períodos,eles não ficam o tempo todo,mas se repetem....e isso irrita,e MUITO.... Percebi este pequeno símbolo lá em cima,no canto esquerdo da barra de endereço do site,um pequeno aviso triangular cinza,dêem uma olhada(só aparece neste site,este pequeno aviso triangular): http://i.imgur.com/CZQ8dw0.jpg Seria esse o problema?e se for,como resolver? antes de mais nada,vou adicionando mais coisas antes que falem,sim já desativei o adblock pra ver se resolvia,nada,sim tenho o javascript atualizado,Flash player atualizado....pra vocês verem de tudo que eu ja tentei,isso parece ser uma missão impossivel...repito de novo,o computador foi formatado recentemente.... Já testei isso em outros navegadores,como o IE,chrome...isso não acontece com eles,o video executa normalmente,o som sai limpo,sem nenhum ruido ou qualquer travada...mas sempre tive minha preferência pelo Mozilla Firefox,como já disse,sempre joguei este jogo no Mozilla mesmo,nunca aconteceu isso....nunca mesmo. Enfim,relatei meu problema,espero que alguém entenda e consiga me iluminar aqui,por que sinceramente,já estou cansado disso,estou quase desistindo...sério mesmo,já tentei tudo....a solução até pode ser simples,mas a dor de cabeça está insuportável. Obrigado pra quem teve a paciência de ler tudo! Fireseedz

Detalhes avançados do sistema

Extensões instaladas

  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 17.0 r0
  • Unity Player 5.0.0f4

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Mais informações

user917725 402 soluções 2382 respostas

Votos como útil

Texto logo mas bem explicativo, só uma correção, java e javascript são coisas totalmente diferentes, então está com o java atualizado não interfere no javascript.

Quando você clica no ícone de triângulo na barra de endereços qual é a informação mostrada.

Texto logo mas bem explicativo, só uma correção, java e javascript são coisas totalmente diferentes, então está com o java atualizado não interfere no javascript. Quando você clica no ícone de triângulo na barra de endereços qual é a informação mostrada.

Votos como útil

Não entendi o que vc quis dizer com "texto logo" mas deixa isso pra lá....

Enfim,isto que aparece quando clica no pequeno alerta triangular cinza:

http://i.imgur.com/KDl1xRX.jpg

Quando clico em "mais informações":

http://i.imgur.com/MeVjKHF.png

http://i.imgur.com/WFIlw3O.png

http://i.imgur.com/yxoP50D.png

http://i.imgur.com/p0ZyX8g.png

São essas as coisas que aparecem....se isso lhe der alguma idéia de algo que pode ter acontecido...estão aí,cada detalhe....

Não entendi o que vc quis dizer com "texto logo" mas deixa isso pra lá.... Enfim,isto que aparece quando clica no pequeno alerta triangular cinza: http://i.imgur.com/KDl1xRX.jpg Quando clico em "mais informações": http://i.imgur.com/MeVjKHF.png http://i.imgur.com/WFIlw3O.png http://i.imgur.com/yxoP50D.png http://i.imgur.com/p0ZyX8g.png São essas as coisas que aparecem....se isso lhe der alguma idéia de algo que pode ter acontecido...estão aí,cada detalhe....
user917725 402 soluções 2382 respostas

Erro de digitação "longo", parece que está tudo normal, acho que isso pode ser um bug, abre um chamado no bugzilla, é a maneira mais rápida de ter esse problema resolvido.

Erro de digitação "longo", parece que está tudo normal, acho que isso pode ser um bug, abre um chamado no [https://bugzilla.mozilla.org/ bugzilla], é a maneira mais rápida de ter esse problema resolvido.

Autor da pergunta

apesar o site que vc ter me mandado ser em inglês vou tentar me virar por lá mesmo,obrigado de qualquer jeito...

abraços Fireseedz

apesar o site que vc ter me mandado ser em inglês vou tentar me virar por lá mesmo,obrigado de qualquer jeito... abraços Fireseedz
Diego Victor 658 soluções 4175 respostas

Você disse que testou muitas estratégias, não custa nada tentar mais uma =)

  1. Na barra de endereços, escreva about:config e pressione Enter. É possível que o aviso 'Isso pode anular a garantia!' apareça.
  2. Clique no botão Serei cuidadoso, prometo!, para acessar a página about:config.
  3. Procure por javascript.enabled, mude o valor desta entrada para true, para isso clique duas vezes nela ou com o botão direito e em seguida Inverter valor.
Você disse que testou muitas estratégias, não custa nada tentar mais uma =) # Na [[Location bar autocomplete|barra de endereços]], escreva '''about:config''' e pressione '''Enter'''. É possível que o aviso ''''Isso pode anular a garantia!'''' apareça. # Clique no botão '''Serei cuidadoso, prometo!''', para acessar a página about:config. # Procure por '''javascript.enabled''', mude o valor desta entrada para '''true''', para isso clique duas vezes nela ou com o botão direito e em seguida '''Inverter valor'''.

Autor da pergunta

sim fiz esta tentativa a um tempo atrás,mesma coisa fiz de novo,só por que você pediu pra tentar mas continua a mesma coisa

sim fiz esta tentativa a um tempo atrás,mesma coisa fiz de novo,só por que você pediu pra tentar mas continua a mesma coisa
user917725 402 soluções 2382 respostas

Reportando esse problema no bugzilla, acredito que seja resolvido bem rápido, principalmente se for um bug.

Reportando esse problema no bugzilla, acredito que seja resolvido bem rápido, principalmente se for um bug.

Autor da pergunta

Marco Aurélio said

Reportando esse problema no bugzilla, acredito que seja resolvido bem rápido, principalmente se for um bug.

valeu cara,tbm espero que eles resolvam :)

''Marco Aurélio [[#answer-707124|said]]'' <blockquote> Reportando esse problema no bugzilla, acredito que seja resolvido bem rápido, principalmente se for um bug. </blockquote> valeu cara,tbm espero que eles resolvam :)
Zilmar
  • Moderator
94 soluções 738 respostas

Fireseedz! Tudo certo?

Cara, tenta o seguinte. Na barra de endereços tem aquele símbolo que parece um escudo, metade cinza metade branco. Trata-se de conteúdo mesclado, parte do site é HTTPS e outra parte não. Siga os passos desse artigo para habilitar o conteúdo não https para tentar resolver seu problema

Fireseedz! Tudo certo? Cara, tenta o seguinte. Na barra de endereços tem aquele símbolo que parece um escudo, metade cinza metade branco. Trata-se de conteúdo mesclado, parte do site é HTTPS e outra parte não. Siga os passos [https://support.mozilla.org/pt-BR/kb/como-o-conteudo-que-nao-seguro-afeta-minha-seguranca desse artigo] para habilitar o conteúdo não https para tentar resolver seu problema