Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Esta discussão foi arquivada. Faça uma nova pergunta se precisa de ajuda.

Firefox frame not as wide as the window; cursor location offset on pages.

  • 4 respostas
  • 2 têm este problema
  • 4 visualizações
  • Última resposta de rb42redsuns

more options

hovering over one icon in Firefox activates the adjacent icon (to the left). There is a gap on the right hand side of the Firefox frame. The Windows window extends the width of my laptop screen, but the Firefox frame does not. The offset distance is smaller on the left than on the right.

hovering over one icon in Firefox activates the adjacent icon (to the left). There is a gap on the right hand side of the Firefox frame. The Windows window extends the width of my laptop screen, but the Firefox frame does not. The offset distance is smaller on the left than on the right.

Solução escolhida

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Ler esta resposta 👍 1

Todas as respostas (4)

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

What is the home page setting?

Opening in the sidebar is the default for bookmarks that are created via a link or button on a website. You can check the properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac). In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right. Make sure that "Load this bookmark in the sidebar" is not selected.

more options

Here's a screenshot. In the upper right hand corner I positioned the mouse pointer where it would activate the down arrow underneath the "List All Tabs" button.

The homepage is set to Alpha-Speed Dial, with the ridiculous number of pages on it.

more options

Solução escolhida

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

more options

Problem solved.

Thanks!