X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Problemas com HML5

Postado

Bom dia primeiramente gostaria de agradecer pelo belo trabalho com o Firefox, uso desde os primeiros betas no Windows XP, atualmente uso tanto no PC quanto no Smartphone. Estou tendo problemas ao reproduzir vídeos no YouTube em HTML5, as barras superiores e inferiores não escondem sozinhas em modo tela cheia. Ao mexer na configuração de legendas, as barras se ocultam, porem, se pausar e voltar a assistir elas persistem novamente. Agradeço desde já a atenção e obrigado

Bom dia primeiramente gostaria de agradecer pelo belo trabalho com o Firefox, uso desde os primeiros betas no Windows XP, atualmente uso tanto no PC quanto no Smartphone. Estou tendo problemas ao reproduzir vídeos no YouTube em HTML5, as barras superiores e inferiores não escondem sozinhas em modo tela cheia. Ao mexer na configuração de legendas, as barras se ocultam, porem, se pausar e voltar a assistir elas persistem novamente. Agradeço desde já a atenção e obrigado

Solução escolhida

[RESOLVIDO] Não cheguei a suspeitar, mais agora resolveu, era o driver de vídeo da nVidia, foi só atualizar do 344.48 para o 344.60 que o problema com HTML5 se foi.

Ler esta resposta 2

Detalhes avançados do sistema

Extensões instaladas

  • Shockwave Flash 15.0 r0
  • Google Update
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Raidcall plugin
  • 5.1.30514.0
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Winamp Application Detector
  • np-mswmp

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Mais informações

user917725 402 soluções 2382 respostas

Olá,

Execute o Firefox em Modo Seguro para verificar se o problema é resolvido. O Modo Segurança do Firefox é um modo de solução de problemas que desliga algumas configurações, desabilita a maioria dos complementos (extensões e temas).

Se o Firefox estiver aberto, você pode reiniciar o Firefox no modo de segurança atravez do menu Ajuda:

  • No Firefox 29.0 ou superior, clique no menu New Fx Menu , depois em Help-29 e finalmente em and Reiniciar com extensões desativadas.
  • Nas versões anteriores do Firefox, clique no botão Firefox no canto superior esquerdo da janela e clique em Ajuda (ou clique em Ajuda na barra de menu) em seguida, clique em Reiniciar com extensões desativadas.

Se o Firefox não estiver funcionando, você pode iniciar o Firefox no modo de segurança da seguinte forma:

  • No Windows: Segure a tecla Shift quando for iniciar o Firefox.
  • No Mac: Segure a tecla option quando for iniciar o Firefox.
  • No Linux: Vá para o Terminal e execute o comando firefox-safe-mode
    (pode ser necessário especificar o caminho de instalação do Firefox por exemplo, /usr/lib/firefox)
  1. Execute o Firefox normalmente, vá até o menu Ajuda e em seguida clique em Reiniciar com extensões desativadas....

Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro".
Safe Mode Fx 15 - Win

Se o problema não ocorrer no Modo Seguro, uma extensão pode estar causando o erro e você precisa descobrir qual é a correta. Por favor, leia o artigo Solucione problemas com extensões, temas e aceleração de hardware para resolver problemas comuns do Firefox para determinar isso.

Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabrí-lo.

Quando você descobrir o que está causando os seus problemas, por favor, avise-nos. Isso poderá ajudar outros usuários que tenham o mesmo problema.

Obrigado e conte conosco!

Olá, '''Execute o Firefox em Modo Seguro''' para verificar se o problema é resolvido. O [[Troubleshoot Firefox issues using Safe Mode|Modo Segurança do Firefox]] é um modo de solução de problemas que desliga algumas configurações, desabilita a maioria dos complementos (extensões e temas). Se o Firefox estiver aberto, você pode reiniciar o Firefox no modo de segurança atravez do menu Ajuda: *No Firefox 29.0 ou superior, clique no menu [[Image:New Fx Menu]], depois em [[Image:Help-29]] e finalmente em and ''Reiniciar com extensões desativadas''. *Nas versões anteriores do Firefox, clique no botão Firefox no canto superior esquerdo da janela e clique em ''Ajuda'' (ou clique em ''Ajuda'' na barra de menu) em seguida, clique em ''Reiniciar com extensões desativadas''. Se o Firefox não estiver funcionando, você pode iniciar o Firefox no modo de segurança da seguinte forma: *No Windows: Segure a tecla '''Shift''' quando for iniciar o Firefox. *No Mac: Segure a tecla '''option''' quando for iniciar o Firefox. *No Linux: Vá para o Terminal e execute o comando ''firefox-safe-mode'' <br>(pode ser necessário especificar o caminho de instalação do Firefox por exemplo, /usr/lib/firefox) #Execute o Firefox normalmente, vá até o menu '''Ajuda''' e em seguida clique em '''Reiniciar com extensões desativadas...'''. Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro".<br> [[Image:Safe Mode Fx 15 - Win]] '''''Se o problema não ocorrer no Modo Seguro''''', uma extensão pode estar causando o erro e você precisa descobrir qual é a correta. Por favor, leia o artigo [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] para determinar isso. ''Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabrí-lo.'' ''Quando você descobrir o que está causando os seus problemas, por favor, avise-nos. Isso poderá ajudar outros usuários que tenham o mesmo problema.'' Obrigado e conte conosco!

Autor da pergunta

Já entrei em modo seguro, limpei o Cache e desativei extensões. plugins e desliguei a aceleração de video, exclui Cookies e ainda não encontrei, alguma outra maneira?

Já entrei em modo seguro, limpei o Cache e desativei extensões. plugins e desliguei a aceleração de video, exclui Cookies e ainda não encontrei, alguma outra maneira?

Alterado por Raoni Robadel de Oliveira em

Autor da pergunta

Tentei criar um novo Perfil usando o comando: "firefox.exe -p -no-remote" e o problema persiste =/

Tentei criar um novo Perfil usando o comando: "firefox.exe -p -no-remote" e o problema persiste =/
Diego Victor 658 soluções 4175 respostas

Votos como útil

Veja se o mesmo acontece com uma versão anterior:

Veja se o mesmo acontece com uma versão anterior: *[http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./Mozilla%20Firefox%2C%20Portable%20Edition%2032.0.3/FirefoxPortable_32.0.3_PortugueseBR.paf.exe/download Firefox 32.0.3 Portátil]

Autor da pergunta

Diego, valeu pelo Link, já tinha testado a versão anterior, mais instalando, nessa portable funcionou muito bem, e agora? Vou tentar copiar a pasta do úsuario pra do portatil e verificar se continua, depois edito aqui e dou um feedback

OBS: No Flash funciona normal, mais odeio Flash no Youtube, qualquer configuração ele demora demais pra alterar (resolução, legendas, etc)

Edit1: Realmente, é alguma configuração do meu usuário, estanho é que outro usuário no 33 que tenhoinstalado também fica com esse problema, vou ir tentando eliminar algumas coisas que podem estar causando isso (temas, complementos, plugins etc)

Edit2: Tentei excluir meu perfil e testar em um novo, mesmo assim persiste, colocando o perfil no 32 começa a dar o mesmo problema, não faço ideia do que seja. Reinstalei o Firefox, com perfil zerado, e mesmo assim persiste =/

Diego, valeu pelo Link, já tinha testado a versão anterior, mais instalando, nessa portable funcionou muito bem, e agora? Vou tentar copiar a pasta do úsuario pra do portatil e verificar se continua, depois edito aqui e dou um feedback OBS: No Flash funciona normal, mais odeio Flash no Youtube, qualquer configuração ele demora demais pra alterar (resolução, legendas, etc) Edit1: Realmente, é alguma configuração do meu usuário, estanho é que outro usuário no 33 que tenhoinstalado também fica com esse problema, vou ir tentando eliminar algumas coisas que podem estar causando isso (temas, complementos, plugins etc) Edit2: Tentei excluir meu perfil e testar em um novo, mesmo assim persiste, colocando o perfil no 32 começa a dar o mesmo problema, não faço ideia do que seja. Reinstalei o Firefox, com perfil zerado, e mesmo assim persiste =/

Alterado por Raoni Robadel de Oliveira em

Diego Victor 658 soluções 4175 respostas

Votos como útil

Provavelmente deve ser um problema com a versão espere uma atualização, provavelmente o problema será corrigido.

Provavelmente deve ser um problema com a versão espere uma atualização, provavelmente o problema será corrigido.

Autor da pergunta

Obrigado Diego e Marco pela ajuda, recebi a atualização 33.0.1 mais ainda não resolveu, quem sabe na próxima atualização, abraços e até mais.

Obrigado Diego e Marco pela ajuda, recebi a atualização 33.0.1 mais ainda não resolveu, quem sabe na próxima atualização, abraços e até mais.

Solução escolhida

[RESOLVIDO] Não cheguei a suspeitar, mais agora resolveu, era o driver de vídeo da nVidia, foi só atualizar do 344.48 para o 344.60 que o problema com HTML5 se foi.

[RESOLVIDO] Não cheguei a suspeitar, mais agora resolveu, era o driver de vídeo da nVidia, foi só atualizar do 344.48 para o 344.60 que o problema com HTML5 se foi.

Alterado por Raoni Robadel de Oliveira em