X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

atualização FireFox 32.02 e .03

Postado

Na atualização do FireFox 32.0.2 e também .3 recebo uma mensagem como abaixo:

Encontrada extensões e temas incompatíveis

Alguns de seus complementos não funcional com esta atualização e serão desativados.

Consultor de URLs Kaspersky 14.0.0.4939 Teclado Virtual 14.0.0.4939 Bloqueador de sites perigosos 14.0.04939

Preciso saber quem está desatualizado: se é o Kaspersky o FireFox? O suporte do Kaspersky retornou que preciso solicitar suporte ao Firefox!

Na atualização do FireFox 32.0.2 e também .3 recebo uma mensagem como abaixo: Encontrada extensões e temas incompatíveis Alguns de seus complementos não funcional com esta atualização e serão desativados. Consultor de URLs Kaspersky 14.0.0.4939 Teclado Virtual 14.0.0.4939 Bloqueador de sites perigosos 14.0.04939 Preciso saber quem está desatualizado: se é o Kaspersky o FireFox? O suporte do Kaspersky retornou que preciso solicitar suporte ao Firefox!

Solução escolhida

O Firefox é suficientemente seguro, caso o tempo até a atualização seja muito grande, tanto por parte da Kaspersky quanto pela Mozilla, você pode utilizar outras extensões de segurança disponibilizadas gratuitamente.

Fico feliz que tenha conseguido :)

Atenciosamente; Edson Neto.

Ler esta resposta 3

Detalhes avançados do sistema

Extensões instaladas

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • Internet Banking Helper
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • 5.1.30514.0
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • Plug-in for detecting Nero Kwik Media.
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Mais informações

Edson Neto 9 soluções 56 respostas

Votos como útil

Considerando a resposta da Kaspersky o mais ideal seria o suporte oficial da própria empresa, apear disto, talvez seja útil excluir as extensões e reinstalá-las baixando-as novamente. Caso você não tivesse entrado em contato com a kaspersky e recebido esta mensagem eu diria que o problema seria com a compatibilidade das extensões (e não um erro do navegador), mas após esta informação, é discutível :/

Caso descubra mais detalhes publique-o no tópico, manterei minha atenção caso eu possa ajudar.

Boa sorte!

Considerando a resposta da Kaspersky o mais ideal seria o suporte oficial da própria empresa, apear disto, talvez seja útil excluir as extensões e reinstalá-las baixando-as novamente. Caso você não tivesse entrado em contato com a kaspersky e recebido esta mensagem eu diria que o problema seria com a compatibilidade das extensões (e não um erro do navegador), mas após esta informação, é discutível :/ Caso descubra mais detalhes publique-o no tópico, manterei minha atenção caso eu possa ajudar. Boa sorte!

Votos como útil

Caro Edson Neto, Transformei esta pagina .doc em imagem .jpg contendo o registro de recebimento da mensagem e a resposta do suporte Kaspersky, pois sua resposta não resolveu meu problema. Enviarei também esta imagem e sua resposta para a área de Reclamação Kaspersky na expectativa de um a melhor resposta ou mesmo um link para download da mais nova release e reinstalação para tentar ter mais segurança no uso FireFox. Obrigado, Eudes Raposo

Caro Edson Neto, Transformei esta pagina .doc em imagem .jpg contendo o registro de recebimento da mensagem e a resposta do suporte Kaspersky, pois sua resposta não resolveu meu problema. Enviarei também esta imagem e sua resposta para a área de Reclamação Kaspersky na expectativa de um a melhor resposta ou mesmo um link para download da mais nova release e reinstalação para tentar ter mais segurança no uso FireFox. Obrigado, Eudes Raposo
user917725 402 soluções 2382 respostas

É o complemento do Kaspersky que está desatualizado.

É o complemento do Kaspersky que está desatualizado.
Edson Neto 9 soluções 56 respostas

Tudo bem, observando a resposta da Kaspersky, é possível que eles tenham interpretado sua mensagem erroneamente, então sua atitude será muito mais útil na correção deste problema.

Muito mais boa sorte!

Atenciosamente; Edson Neto

Tudo bem, observando a resposta da Kaspersky, é possível que eles tenham interpretado sua mensagem erroneamente, então sua atitude será muito mais útil na correção deste problema. Muito mais boa sorte! Atenciosamente; Edson Neto

Autor da pergunta

Obrigado Edson, Já contactei novamente o suporte Kaspersky e aguardo resposta, Eudes Raposo

Obrigado Edson, Já contactei novamente o suporte Kaspersky e aguardo resposta, Eudes Raposo
user917725 402 soluções 2382 respostas

A Kaspersky já atualizou os complementos ou passou alguma solução?

A Kaspersky já atualizou os complementos ou passou alguma solução?

Autor da pergunta

Obrigado Marco Aurélio,mas meu e-mail de 30/09/2014, ainda não teve resposta. Este é o teor do e-mail:

RES: Kaspersky - Suporte INC000003543883 Other Website Issue

Francisco Milán, Anexo uma imagem do .doc enviado anteriormente que não entendo porque, não conseguiram abrir. Criei um outro documento, escaneei e gerei este .jpg anexo, contendo inclusive no item (3) uma resposta do MOZILLA SUPPORT FORUM. É mais uma tentativa para evitar mais um suporte sem solução como meu pedido de Suporte 315597855 que não foi resolvido e tive que contratar um especialista para resolver. O que você acha de enviar um link para download de uma release mais atualizada para ser reinstalado e tentar solucionar o problema, pois estes complementos não foram colocados no FireFox por mim, mas provavelmente na instalação do Kaspersky durante a renovação (versão instalada talvez 14.0.0.4939), pois a versão do aplicativo atua instalado ou por atualização automática é 14.0.0.4651 (h). Aguardo uma solução mais concreta do problema, pois só estou anexando uma imagem .jpg porque vocês não leram um arquivo .doc.

Obrigado Marco Aurélio,mas meu e-mail de 30/09/2014, ainda não teve resposta. Este é o teor do e-mail: RES: Kaspersky - Suporte INC000003543883 Other Website Issue Francisco Milán, Anexo uma imagem do .doc enviado anteriormente que não entendo porque, não conseguiram abrir. Criei um outro documento, escaneei e gerei este .jpg anexo, contendo inclusive no item (3) uma resposta do MOZILLA SUPPORT FORUM. É mais uma tentativa para evitar mais um suporte sem solução como meu pedido de Suporte 315597855 que não foi resolvido e tive que contratar um especialista para resolver. O que você acha de enviar um link para download de uma release mais atualizada para ser reinstalado e tentar solucionar o problema, pois estes complementos não foram colocados no FireFox por mim, mas provavelmente na instalação do Kaspersky durante a renovação (versão instalada talvez 14.0.0.4939), pois a versão do aplicativo atua instalado ou por atualização automática é 14.0.0.4651 (h). Aguardo uma solução mais concreta do problema, pois só estou anexando uma imagem .jpg porque vocês não leram um arquivo .doc.

Autor da pergunta

Hoje recebi a orientação do suporte Kaspersky orientando baixar e instalar a versão 2015. Já foi feito e na atualização do FireFox ainda surgiu uma advertência quanto a um complemento e preparei um .jpg com as informações, retornando hoje mesmo para o suporte Kaspersky. Agora recebi nova resposta: Eu uso o FireFox 31 o suporte Kaspersky informa que: "a versão do firefox 32 ainda não tem compativilidad com esse arquivo do Kaspersky, tem que aguardar até que houver um remendo do Firefox que suporte isso. A versão mais atulizada é a que você tem, você vai estar protegido, pode ficar tranquilo por isso." A mensagem durante a atualização, define neste sentido, conforme pode se ver na imagem anexada. Farei a atualização assim mesmo. Considero problema em princípio resolvido.

Hoje recebi a orientação do suporte Kaspersky orientando baixar e instalar a versão 2015. Já foi feito e na atualização do FireFox ainda surgiu uma advertência quanto a um complemento e preparei um .jpg com as informações, retornando hoje mesmo para o suporte Kaspersky. Agora recebi nova resposta: Eu uso o FireFox 31 o suporte Kaspersky informa que: "a versão do firefox 32 ainda não tem compativilidad com esse arquivo do Kaspersky, tem que aguardar até que houver um remendo do Firefox que suporte isso. A versão mais atulizada é a que você tem, você vai estar protegido, pode ficar tranquilo por isso." A mensagem durante a atualização, define neste sentido, conforme pode se ver na imagem anexada. Farei a atualização assim mesmo. Considero problema em princípio resolvido.
Edson Neto 9 soluções 56 respostas

Solução escolhida

O Firefox é suficientemente seguro, caso o tempo até a atualização seja muito grande, tanto por parte da Kaspersky quanto pela Mozilla, você pode utilizar outras extensões de segurança disponibilizadas gratuitamente.

Fico feliz que tenha conseguido :)

Atenciosamente; Edson Neto.

O Firefox é suficientemente seguro, caso o tempo até a atualização seja muito grande, tanto por parte da Kaspersky quanto pela Mozilla, você pode utilizar outras extensões de segurança disponibilizadas gratuitamente. Fico feliz que tenha conseguido :) Atenciosamente; Edson Neto.