X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

como resolver incompatibilidade com home broker?

Postado

A versão anterior do Firefox abria normalmente o home broker da Caixa, mas a nova versão não abre, fica lendo, mas não termina. Acredito que seja problema de compatibilidade. Como resolver isso? É possível voltar para a versão anterior?

A versão anterior do Firefox abria normalmente o home broker da Caixa, mas a nova versão não abre, fica lendo, mas não termina. Acredito que seja problema de compatibilidade. Como resolver isso? É possível voltar para a versão anterior?

Solução escolhida

Vi que você está usando o firefox 31, faça a atualização para a versão mais recente e veja se o problema continua.

https://www.mozilla.org/pt-BR/firefox

Ler esta resposta 0

Detalhes avançados do sistema

Extensões instaladas

  • Shockwave Flash 15.0 r0
  • Internet Banking Helper
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Facebook Video Calling Plugin
  • Unity Player 4.5.2f1
  • Google Update
  • 5.1.30514.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.9.149
  • PlayNow Plugin
  • NPWLPG

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Mais informações

user917725 402 soluções 2382 respostas

Solução escolhida

Vi que você está usando o firefox 31, faça a atualização para a versão mais recente e veja se o problema continua.

https://www.mozilla.org/pt-BR/firefox

Vi que você está usando o firefox 31, faça a atualização para a versão mais recente e veja se o problema continua. https://www.mozilla.org/pt-BR/firefox

Autor da pergunta

Obrigado, resolveu :)

Obrigado, resolveu :)