X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Barra de Navegação cinza e preta encobrindo o link, como resolver?

Postado

Instalei o Kubuntu 14.04 e, após a atualização do sistema, na barra de navegação do Firefox os links ficam encobertos pelas cores cina e preto, impedindo a leitura e atrapalhando a navegação. Mudei o esquema de cores padrão do sistema, e alterei o tema Gtk mas não resolveu. Desinstalei e reinstalei o Firefox mas o problema persiste. O que pode ser feito?

Instalei o Kubuntu 14.04 e, após a atualização do sistema, na barra de navegação do Firefox os links ficam encobertos pelas cores cina e preto, impedindo a leitura e atrapalhando a navegação. Mudei o esquema de cores padrão do sistema, e alterei o tema Gtk mas não resolveu. Desinstalei e reinstalei o Firefox mas o problema persiste. O que pode ser feito?

Solução escolhida

Hmmm,

  1. Na barra de endereços, escreva about:config e pressione Enter. É possível que o aviso 'Isso pode anular a garantia!' apareça.
  2. Clique no botão Serei cuidadoso, prometo!, para acessar a página about:config.
  3. Procure por gfx.xrender.enabled e mude seu valor para false.
  4. Reinicie o Firefox.

Ou tente user o Tema FXChrome

Ler esta resposta 2

Detalhes avançados do sistema

Extensões instaladas

  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • Shockwave Flash 11.2 r202
  • Mime Type x-skype for Skype Buttons
  • Gecko Media Player 1.0.4Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer

Aplicativo

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0

Mais informações

Diego Victor 658 soluções 4175 respostas

Olá,

Poderia nos fornecer uma tela, para avaliarmos melhor o problema?

Olá, Poderia nos fornecer uma tela, para avaliarmos melhor o problema? *[https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Imagem do problema]

Autor da pergunta

está assim: Quando o foco está na barra é possível ver que digito, mas quando o foco sai, (após o enter por exemplo), fica como na imagem

está assim: Quando o foco está na barra é possível ver que digito, mas quando o foco sai, (após o enter por exemplo), fica como na imagem
Diego Victor 658 soluções 4175 respostas

Solução escolhida

Hmmm,

  1. Na barra de endereços, escreva about:config e pressione Enter. É possível que o aviso 'Isso pode anular a garantia!' apareça.
  2. Clique no botão Serei cuidadoso, prometo!, para acessar a página about:config.
  3. Procure por gfx.xrender.enabled e mude seu valor para false.
  4. Reinicie o Firefox.

Ou tente user o Tema FXChrome

Hmmm, # Na [[Location bar autocomplete|barra de endereços]], escreva '''about:config''' e pressione '''Enter'''. É possível que o aviso ''''Isso pode anular a garantia!'''' apareça. # Clique no botão '''Serei cuidadoso, prometo!''', para acessar a página about:config. # Procure por '''gfx.xrender.enabled''' e mude seu valor para '''false'''. # Reinicie o Firefox. Ou tente user o Tema [https://addons.mozilla.org/pt-br/firefox/addon/fxchrome/ FXChrome]

Autor da pergunta

Opa! Funcionou! Obrigado!

Opa! Funcionou! Obrigado!
Diego Victor 658 soluções 4175 respostas

Olá,

Estou feliz em saber que seu problema foi resolvido.

Se ainda não o fez, por favor, marque este tópico como resolvido, marcando a solução.
Isso irá ajudar outros usuários com problemas semelhantes a encontrar ajuda mais rápida e eficiente.

Eu espero que você continue usando nossos produtos e obrigado por entrar em contato com Suporte Mozilla.

Olá, Estou feliz em saber que seu problema foi resolvido. Se ainda não o fez, por favor, marque este tópico como resolvido, marcando a solução.<br> Isso irá ajudar outros usuários com problemas semelhantes a encontrar ajuda mais rápida e eficiente. Eu espero que você continue usando nossos produtos e obrigado por entrar em contato com Suporte Mozilla.