X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Ícones sumiram depois de atualizar para o FF 29.0.1

Postado

Pessoal, o FF foi atualizado ontem do 28 para o 29.0.1 e após reiniciar, todos os ícones dos sites sumiram. Por exemplo, na barra de menu do twitter os ícone foram trocados pelo 'alt' da imagem. Tenho um screen shot da página inicial do twitter mas não encontrei como colocá-la aqui. Setas de 'next' e 'previous' também sumiram de vários sites. Deve ser um coisinha de nada mas não encontrei como retornar. Valeu!

Pessoal, o FF foi atualizado ontem do 28 para o 29.0.1 e após reiniciar, todos os ícones dos sites sumiram. Por exemplo, na barra de menu do twitter os ícone foram trocados pelo 'alt' da imagem. Tenho um screen shot da página inicial do twitter mas não encontrei como colocá-la aqui. Setas de 'next' e 'previous' também sumiram de vários sites. Deve ser um coisinha de nada mas não encontrei como retornar. Valeu!

Solução escolhida

Na verdade descobri através de um amigo que o problema era o da exibição de fontes. Minha configuração estava marcada para não permitir que os sites fossem exibidos com sua fonte original e sim com a minha fonte padrão (SegoeUI). Acontece que os glyphs são fonte e portanto não eram exibidos. Agora que marquei a opção para os sites serem exibidos na fonte original, o problema desapareceu. De qualquer maneira agradeço sua resposta e fica a dica pra quem tiver o mesmo problema. Obrigado a todos.

Ler esta resposta 3

Detalhes avançados do sistema

Extensões instaladas

  • Shockwave Flash 13.0 r0
  • Google Update
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • Internet Banking Helper
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • PriceMeterLiveUpdate Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • detect the version of extension manager
  • GEPlugin
  • 5.1.20913.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Picasa plugin

Aplicativo

  • Firefox 29.0.1
  • Agente de Usuário: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
  • URL de Suporte: https://support.mozilla.org/1/firefox/29.0.1/WINNT/pt-BR/

Extensões

  • Add-on do navegador para desativação do Google Analytics 0.9.6 ({6d96bb5e-1175-4ebf-8ab5-5f56f1c79f65})
  • Firebug 1.12.8 (firebug@software.joehewitt.com)
  • Flagfox 5.0.3 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • GBBD Banco do Brasil 3.4.1 ({87F8774F-B485-47E2-A755-A40A8A5E886C})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Web Developer 1.2.5 ({c45c406e-ab73-11d8-be73-000a95be3b12})
  • avast! Online Security 9.0.2018.95 (wrc@avast.com) (Inativo)

Javascript

  • incrementalGCEnabled: True

Gráficos

  • adapterDescription: NVIDIA GeForce GT 640
  • adapterDescription2:
  • adapterDeviceID: 0x0fc1
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 3-4-2014
  • driverDate2:
  • driverVersion: 9.18.13.3523
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 3
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 640 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Preferências Modificadas

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.use_document_fonts: 0
  • browser.places.smartBookmarksVersion: 6
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140506152807
  • browser.startup.homepage_override.buildID: 20140506152807
  • browser.startup.homepage_override.mstone: 29.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 29.0.1
  • font.default.x-western: sans-serif
  • font.internaluseonly.changed: False
  • font.name.sans-serif.x-western: Segoe UI
  • font.name.serif.x-western: Georgia
  • font.size.variable.x-western: 18
  • gfx.direct2d.disabled: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1400031513
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npdeployjava: 0
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.downloads: False
  • privacy.clearOnShutdown.formdata: False
  • privacy.clearOnShutdown.history: False
  • privacy.clearOnShutdown.sessions: False
  • privacy.cpd.cookies: False
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1397505247

Diversos

  • User JS: Não
  • Acessibilidade: Não

Votos como útil

Bom, o botão para adicionar aparece depois da perguntar ser enviada. Acho que isso precisa ser alterado. O botão devia estar logo na página onde escrevemos os detalhes do problema. De qualquer ai está o screeshot da barra do twitter. Vlw!

Bom, o botão para adicionar aparece depois da perguntar ser enviada. Acho que isso precisa ser alterado. O botão devia estar logo na página onde escrevemos os detalhes do problema. De qualquer ai está o screeshot da barra do twitter. Vlw!
Arthur Barbosa 0 soluções 1 respostas

as setas forão trocadas as paginas todas forão atualizadas para melhor desempenho a seta "next" so aparecera quando você voltar de pagina quando ela não aparecer é porque n tem pagenas seguintes tipo você não pesquisou nada, ou retrocedeu dessa pagina

as setas forão trocadas as paginas todas forão atualizadas para melhor desempenho a seta "next" so aparecera quando você voltar de pagina quando ela não aparecer é porque n tem pagenas seguintes tipo você não pesquisou nada, ou retrocedeu dessa pagina

Autor da pergunta

Então, não são essas setas do browser para voltar à página anterior a que me refiro e sim quando visito sites com galerias de fotos onde então posso adiantar ou voltar as fotos visualizadas. De qualquer maneira, agradeço. Vou testar uma sugestão que recebi de um amigo e tem relação com a exibição de fontes, especialmente glyphs que usados muito no twitter. Valeu!

Então, não são essas setas do browser para voltar à página anterior a que me refiro e sim quando visito sites com galerias de fotos onde então posso adiantar ou voltar as fotos visualizadas. De qualquer maneira, agradeço. Vou testar uma sugestão que recebi de um amigo e tem relação com a exibição de fontes, especialmente glyphs que usados muito no twitter. Valeu!
Anderson 17 soluções 117 respostas

Primeiro, você pode ver se não é um dos complementos que está gerando esse problema, para isso reinicie o Firefox com as extensões desativadas.

Se der certo, então você terá que reiniciar o Firefox desabilitar os complementos manualmente (um por um) até achar qual deles está gerando esse erro.

Se não forem os complementos, eu sugiro que você feche todas as abas, limpe o cache do Firefox e o reinicie para ver se os sites voltam ao normal.

Outra opção mais radical é limpar todo o seu histórico e com isso forçar o Firefox recarregar os sites, mas isso se não for problema para você perder seu histórico.

Se conseguir resolver esse erro, por favor descreva aqui no fórum como foi que você procedeu, dessa forma estará ajudando a várias outras pessoas que venham a ter esse mesmo problema.

Primeiro, você pode ver se não é um dos complementos que está gerando esse problema, para isso reinicie o [https://support.mozilla.org/pt-BR/kb/Solu%C3%A7%C3%A3o%20de%20problemas%20com%20extens%C3%B5es%20e%20temas Firefox com as extensões desativadas]. Se der certo, então você terá que reiniciar o Firefox desabilitar os complementos manualmente (um por um) até achar qual deles está gerando esse erro. Se não forem os complementos, eu sugiro que você feche todas as abas, [https://support.mozilla.org/pt-BR/kb/como-limpar-o-cache-do-firefox limpe o cache do Firefox] e o reinicie para ver se os sites voltam ao normal. Outra opção mais radical é [https://support.mozilla.org/pt-BR/kb/limpar-dados-pessoais limpar todo o seu histórico] e com isso forçar o Firefox recarregar os sites, mas isso se não for problema para você perder seu histórico. Se conseguir resolver esse erro, por favor descreva aqui no fórum como foi que você procedeu, dessa forma estará ajudando a várias outras pessoas que venham a ter esse mesmo problema.

Solução escolhida

Na verdade descobri através de um amigo que o problema era o da exibição de fontes. Minha configuração estava marcada para não permitir que os sites fossem exibidos com sua fonte original e sim com a minha fonte padrão (SegoeUI). Acontece que os glyphs são fonte e portanto não eram exibidos. Agora que marquei a opção para os sites serem exibidos na fonte original, o problema desapareceu. De qualquer maneira agradeço sua resposta e fica a dica pra quem tiver o mesmo problema. Obrigado a todos.

Na verdade descobri através de um amigo que o problema era o da exibição de fontes. Minha configuração estava marcada para não permitir que os sites fossem exibidos com sua fonte original e sim com a minha fonte padrão (SegoeUI). Acontece que os glyphs são fonte e portanto não eram exibidos. Agora que marquei a opção para os sites serem exibidos na fonte original, o problema desapareceu. De qualquer maneira agradeço sua resposta e fica a dica pra quem tiver o mesmo problema. Obrigado a todos.