Seu hardware não é mais suportado pelo Thunderbird

Se o computador possuir um processador anterior ao Pentium 4, o Thunderbird versão 52 e posteriores não será executado.

Se o Thunderbird 48 ou anterior (como a versão 45) já estiver instalado no seu computador, você poderá continuar usando-o, mas não receberá mais atualizações. Se você baixou o Thunderbird versão 52 ou posterior e tentar executar, será exibida a mensagem Esta versão do Thunderbird requer um processador com suporte a SSE2.

A razão é que, assim como muitos programas, as versões mais recentes do Thunderbird requerem processador que suporte Streaming SIMD Extensions 2 (SSE2) para um melhor desempenho. Recomendamos um computador com um Pentium 4 ou processador mais recente que suporte SSE2 para usar a versão mais recente do Thunderbird, que possui mais recursos, estabilidade e segurança.

Os requisitos de processador do Thunderbird disponibilizados pelas distribuições do Linux podem ter requisitos diferentes do distribuído pela Mozilla, então você poderá obter uma versão atualizada do Thunderbird que não requer SSE2 de sua distribuição Linux.

// Contribuidores que ajudaram a escrever esse artigo:Fabio Beneditto, eduaddad. Você também pode ajudar - descubra como.

Este artigo foi útil? Por favor, aguarde...

Contribua com o suporte da Mozilla