Redefinir as preferências do Firefox para corrigir e solucionar problemas

Quando troubleshooting Firefox problems, Restaurando as preferências do usuário (zoom, guias, privacidade, rede, criptografia, downloads, etc.) este é um dos muitos procedimentos que podem ser úteis na identificação de um problema. Este artigo explica como usar Safe Mode para restaurar as preferências.

Para restaurar as preferências:

No topo da janela do Firefox, clique no botão Firefox, vá para o menu AjudaNa barra de menus, clique no menu AjudaNo topo da janela do Firefox, clique no menu Ajudae selecione Reiniciar com extensões desativadas…. O Firefox irá iniciar com o diálogo Modo de segurança do Firefox.
Nota: Você também pode iniciar o Firefox em modo de segurança segurando a tecla Shift enquanto o Firefox está iniciandosegurando a tecla option enquanto o Firefox está iniciandosaindo do Firefox e indo em Terminal e executando Option enquanto abre o Firefox.fechando o Firefox, abrindo o seu Terminal e executando: firefox -safe-mode
Você pode ter que especificar o diretório onde o Firefox foi instalado (ex.: /usr/lib/firefox)
Clique no botão New Fx Menu , depois em ajuda Help-29 e finalmente em Reiniciar com extensões desativadas…. O Firefox irá iniciar com a caixa de diálogo do Modo de Segurança.
Nota: Você também pode iniciar o Firefox em modo de segurança segurando a tecla Shift enquanto o Firefox está iniciandosegurando a tecla option enquanto o Firefox está iniciandosaindo do Firefox e indo em Terminal e executando Option enquanto abre o Firefox.fechando o Firefox, abrindo o seu Terminal e executando: firefox -safe-mode
Você pode ter que especificar o diretório onde o Firefox foi instalado (ex.: /usr/lib/firefox)

  1. Selecione o campo Restaurar as preferências do usuário para o padrão do Firefox.

    89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


    89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png
  2. Para aplicar as alterações, clique Make Changes and Restart.

Firefox irá reiniciar com as configurações de preferência padrão.

Redefinindo as preferências do usuário (zoom, guias, privacidade, rede, criptografia, download, etc.) este é um dos muitos procedimentos que podem ser úteis na identificação de um problema. Existe duas maneira de se fazer - restaurar o Firefox para as configurações padrão ou deletar os arquivos de preferências do usuário. Vamos abordar os dois métodos.

1ª Solução: Restaurar o Firefox para as configurações padrão

Nota: Ao usar o recurso de restauração, seus favoritos, histórico, abas abertas, janelas, senhas, cookies e informações de preenchimento automático de formulários serão salvos. No entanto, seus complementos e temas serão removidos e suas preferências serão reiniciadas Ao usar o recurso de restauração, seus favoritos, histórico, senhas, cookies e informações de preenchimento automático de formulários serão salvos. Porém, seus complementos e temas serão removidos. Abas abertas, janelas e grupos de abas não serão salvos e suas preferências serão reiniciadas. Veja mais.
  1. Clique no menu ajuda e selecione Dados para suporte., clique no botão Firefox, vá para o dub-menu ajuda e selecione Dados para suporte.Na barra de menu, clique em Ajuda e selecione Dados para suporte.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Se não for possível acessar o menu Ajuda menu, digite about:support na barra de endereços para abrir a pagina Troubleshooting information.
  2. Clique em Restaurar Firefox no canto superior direito da página de Informação de Resolução de Problemas.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Para continuar, clique em Restaurar Firefox na janela de confirmação que se abriu.Para continuar, clique em Restaurar Firefox na janela de confirmação que se abriu.
  4. Firefox irá fechar e ser restaurado. Quando estiver feito, uma janela irá listar as informações que foram importadas. Clique em Concluir e o Firefox irá abrir.Firefox irá fechar e ser restaurado. Quando estiver feito, uma janela irá listar as informações que foram importadas. Clique em Concluir e o Firefox irá abrir.
  1. Clique no botão de menu New Fx Menu e a seguir clique em ajuda Help-29 .
  2. No menu Ajuda selecione Dados para suporte.
    Se não for possível acessar o menu Ajuda menu, digite about:support na barra de endereços para abrir a pagina Troubleshooting information.
  3. Clique no botão Restaurar o Firefox... no canto superior direito da página de Dados para Suporte.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Para continuar, clique em Restaurar o Firefox na janela de confirmação que será aberta.
  5. O Firefox será fechado e reiniciado. Quando terminar, uma janela irá listar as informações que foram importadas. Clique em Concluir e o Firefox abrirá.

2ª Solução: Deletar os arquivos de preferência

No topo da janela do Firefox, clique no botão Firefox, vá para o menu AjudaNa barra de menus, clique no menu AjudaNo topo da janela do Firefox, clique no menu Ajudae selecione Reiniciar com extensões desativadas…. O Firefox irá iniciar com o diálogo Modo de segurança do Firefox.
Nota: Você também pode iniciar o Firefox em modo de segurança segurando a tecla Shift enquanto o Firefox está iniciandosegurando a tecla option enquanto o Firefox está iniciandosaindo do Firefox e indo em Terminal e executando Option enquanto abre o Firefox.fechando o Firefox, abrindo o seu Terminal e executando: firefox -safe-mode
Você pode ter que especificar o diretório onde o Firefox foi instalado (ex.: /usr/lib/firefox)
Clique no botão New Fx Menu , depois em ajuda Help-29 e finalmente em Reiniciar com extensões desativadas…. O Firefox irá iniciar com a caixa de diálogo do Modo de Segurança.
Nota: Você também pode iniciar o Firefox em modo de segurança segurando a tecla Shift enquanto o Firefox está iniciandosegurando a tecla option enquanto o Firefox está iniciandosaindo do Firefox e indo em Terminal e executando Option enquanto abre o Firefox.fechando o Firefox, abrindo o seu Terminal e executando: firefox -safe-mode
Você pode ter que especificar o diretório onde o Firefox foi instalado (ex.: /usr/lib/firefox)

  1. Selecione o campo restaurar as preferências do usuário para o padrão do Firefox.

    89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


    89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png
  2. Para aplicar as alterações, clique Make Changes and Restart.

Firefox irá reiniciar com as configurações de preferência padrão.

  1. No topo da janela do Firefox, clique no butão Firefox, vá até o menu AjudaNa barra de menus, clique no menu AjudaNo topo da janela do Firefox, clique no menu Ajuda e selecione Dados para suporte. A aba Dados para suporte será aberta.Clique no botão New Fx Menu , clique em ajuda Help-29 and select Dados para suporte. A aba Dados para suporte será aberta.

  2. Abaixo da seção Informações básicas sobre o aplicativo, clique em Abrir Pastaabrir no FinderAbrir pasta. Uma janela com o seu perfil será aberta.
  3. Nota: Se você não conseguir abrir ou usar o Firefox, siga as instruções para Encontrar o seu perfil sem abrir o Firefox.
  4. No topo da janela do Firefox, clique no botão Firefox e então clique em SairNo topo da janela do Firefox, clique no menu Arquivo e selecione SairNa barra de menus, clique no menu Firefox e selecione Fechar o FirefoxNo topo da janela do Firefox, clique no menu Arquivo, e então selecione Sair

    Clique no botão de menu New Fx Menu e clique em SairSair Close 29

  5. Localize e exclua o arquivo prefs.js(ou renomeie, para prefs.jsOLD, por exemplo, para manter o arquivo antigo como um backup). Se encontrar mais de um arquivo prefs.js.moztmp ou user.js, exclua (ou renomeie) também.
  6. Agora pode fechar a pasta de perfil e iniciar o Firefox.



Compartilhe este artigo: http://mzl.la/MLVHSq

Este artigo foi útil? Por favor, aguarde...

Colaboradores que ajudaram a escrever este artigo: diogolbx, eufaloserio, ouesten. Você também pode ajudar - descubra como.