Firefox não funciona com o Mac OS X 10.5 | Resolução de problemas

Firefox não funciona com o Mac OS X 10.5

Nota: Este artigo aplica-se apenas para o Mac OS X.

O Firefox 16 é a última versão do Firefox que funciona com o Mac OS X 10.5. Para manter suas informações pessoais seguras, recomendamos que você mude para um novo computador capaz de rodar uma versão mais recente do Mac OS X, se possível. Este artigo cobre as suas opções.

Para um computador com Mac OS X 10.5 e um processador PowerPC, consulte este artigo:


Opção 1: Atualize seu Mac OS X para uma versão suportada

A Apple deixou de dá suporte ao Mac OS X 10.5 em 2009 e muitos fabricantes de software têm ou vão retirar o suporte para ele em breve. Versões mais recentes do Firefox exigem o OS X 10.6 (Snow Leopard) ou superior. Dependendo da idade do seu computador, você pode atualizá-lo para uma versão mais recente do Mac OS X. Se você não puder atualizar para o OS X 10.9 (Mavericks), versões mais recentes do Firefox também irão trabalhar com o 10.8 (Mountain Lion) 10.7 (Lion) e 10.6 (Snow Leopard). A Apple ainda dá suporta à esses sistemas operacionais mais antigos, embora seja provável que o suporte ao 10.6 (Snow Leopard) seja descontinado em breve.

Opção 2: Mude para um computador mais novo

Se o seu computador não for capaz de executar uma versão mais recente do Mac OS X, então você terá de comprar um novo computador para permitir que você execute o Firefox mais recente. Você pode transferir suas configurações para que você não perca nada.

A Apple deixou de oferecer suporte ao Mac OS X 10.5 em 2009 e muitos fabricantes de software já descontinuaram ou têm planos para descontinuar seu suporte em breve. Sua melhor aposta é obter um computador capaz de rodar a última versão do Mac OS X - Mac OS X Mountain Lion (10.8). Esta é a opção mais segura e permite que você rode a melhor e mais recente versão do Firefox.

Opção 3: Continue usando o Mac OS X 10.5 com o Firefox 16

Se você não pode mudar para um novo computador, você pode continuar a usar o Mac OS X 10.5 junto ao Firefox 16 - que continuará funcionando normalmente. No entanto, você não receberá mais as atualizações de segurança e estabilidade para o Firefox.

Aviso: A utilização do Mac OS X 10.5 não é mais suportada pela Apple e representa um risco de segurança significante.

Se você precisar reinstalar o Firefox 16 em seu Mac Intel, você pode baixá-lo a partir deste link:

Este artigo foi útil?

Por favor, aguarde...

Colaboradores que ajudaram a escrever este artigo: Seta00, rjbd, ouesten. Você também pode ajudar - descubra como.
Obter suporte para outra plataforma:
Personalizar esse artigo

Firefox