Este fórum é para discutir melhorias na tradução do artigo "Firefox 3.6 não é mais suportado". Se quiser sugerir melhorias no artigo, vá para o fórum de discussão do artigo em inglês.

Se precisar de ajuda com o Firefox, pergunte.