Como limpar o cache do Firefox | Como fazer

Como limpar o cache do Firefox

O cache do Firefox armazena temporariamente imagens, scripts e outras partes de sites que você visita, a fim de acelerar a sua experiência de navegação. Esse artigo descreve como limpar o cache.

  • Para limpar seu histórico (i.e. cookies, histórico de navegação, cache, etc.) de uma vez só, veja Limpar dados pessoais.

Limpar o cache

  1. No topo da janela do Firefox, clique no botão Firefox, selecione Opções, e clique no ítem OpçõesNo topo da janela do Firefox, clique no botão menu Ferramentas e selecione OpçõesNa barra de menus, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão New Fx Menu , depois em OpçõesPreferências

  2. Selecione o painel Avançado.
  3. Clique na aba Rede.
  4. Na seção Cache de conteúdo web, clique em Limpar agora.
    Clear Cache Win1 fx11 Clear Cache Mac1 fx11 Clear Cache Lin1 fx11
  5. Clique em OK para fechar a janela de OpçõesClique em Fechar para fechar a janela de PreferênciasFeche a janela de Preferências

Limpar o cache automaticamente

Você pode configurar o Firefox para limpar o cache automaticamente ao ser fechado:

  1. No topo da janela do Firefox, clique no botão Firefox, selecione Opções, e clique no ítem OpçõesNo topo da janela do Firefox, clique no botão menu Ferramentas e selecione OpçõesNa barra de menus, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão New Fx Menu , depois em OpçõesPreferências

  2. Selecione o painel Privacidade.
  3. Na seção Memorizar dados pessoais, ao lado de O Firefox deve:, selecione Usar minhas configurações.
  4. Marque Limpar dados de navegação ao sair do Firefox. Clear Cache Win2 Clear Cache Mac2 Clear Cache Lin2
  5. Ao lado de Limpar dados de navegação ao sair do Firefox, clique no botão Configurar.... A janela Configurações para limpeza de dados pessoais irá abrir.
  6. Na janela Configurações para limpeza de dados pessoais, marque Cache. Clear Cache Win3 Clear Cache Mac3 Clear Cache Lin3
  7. Clique em OK para fechar a janela Configurações para limpeza de dados pessoais.
  8. Clique em OK para fechar a janela de OpçõesClique em Fechar para fechar a janela de PreferênciasFeche a janela de Preferências



Compartilhe este artigo: http://mzl.la/MyNb9w

Este artigo foi útil?

Por favor, aguarde...

Colaboradores que ajudaram a escrever este artigo: Seta00, rjbd, eufaloserio, ouesten. Você também pode ajudar - descubra como.
Obter suporte para outra plataforma:
Personalizar esse artigo

Firefox