Usando o plugin Adobe Reader com o Firefox

adobe_icon.gif O Adobe Reader é um programa grátis para visualizar e imprimir arquivos PDF.
Este programa possui incluso um plugin que exibe PDFs no Firefox e outros navegadores.(por padrão, o Firefox usa este plugin built-in PDF Viewer.)Este artigo dá suporte para configurar o Adobe Reader e o plugin em seu computador.

Atenção: A atualização do Firefox não atualiza os plugins instalados. Veja os boletins e páginas de avisos da Adobe Security para informações sobre segurança e estabilidade do Adobe Reader. Para checar se seus plugins estão atualizados, acesse nossa página de conferência de plugins.

Instalar e atualizar o Adobe Reader

Para instalar o Adobe Reader, favor visitar o site da Adobe. Para ter certeza que sua instalação do Adobe Reader está atualizada, abra o Adobe Reader, clique em Ajuda, e clique em Verificar atualizações.

O Adobe Reader ainda não oferece um plugin para visualizar PDFs diretamente no navegador em computadores com MacOS X; todavia, você pode usar o visualizador de PDFs da Mozilla.

Testar o plugin do Adobe Reader

Acesse a Política de Privacidade da Mozilla, que está em PDF, para testar se seu Firefox vai abrir o arquivo no navegador.

Solução de problemas

Caso você não consiga visualizar PDFs diretamente na janela do Firefox, veja as instruções da Solução de Problemas abaixo:

Visualizar PDFs fora do Firefox

Você pode configurar o Adobe Reader para não abrir PDFs dentro do Firefox. Para isso:

  1. Abra o Adobe Reader.
  2. Acesse no menu Editar e selecione Preferências para abrir as configurações.
  3. No lado esquerdo da tela, selecione a opção Internet.
  4. Desmarque a opção Exibir PDFs no navegador

Você pode configurar o Firefox para abrir PDFs fora deste, porém usando o visualizador de PDF que o acompanha. Para isso:

  1. No topo da janela do Firefox, clique no botão Firefox, selecione Opções, e clique no ítem OpçõesNo topo da janela do Firefox, clique no botão menu Ferramentas e selecione OpçõesNa barra de menus, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão New Fx Menu , depois em OpçõesPreferências

    .
  2. Selecionar o painel Aplicações.
  3. Ache o "Portable Document Format (PDF)" e selecione-o na lista.
  4. Clique no respectivo campo da coluna Ação, na seta para baixo, e selecione Abrir com Adobe Reader (padrão).
  5. Clique em OK para fechar a janela de OpçõesClique em Fechar para fechar a janela de PreferênciasFeche a janela de Preferências .

Remover o Adobe Reader

O suporte da Adobe possui as instruções para desinstalar o Adobe Reader: Problemas na desinstalação do Adobe Reader (Versão 8 ou mais recente).



Este artigo foi baseado nas instruções do artigo Adobe Reader (mozillaZine KB)



Compartilhe este artigo: http://mzl.la/Miw0Ix

Este artigo foi útil? Por favor, aguarde...

Colaboradores que ajudaram a escrever este artigo: dialog, m.araldi, Ronan_Costa. Você também pode ajudar - descubra como.