Pytania oznaczone etykietą: Pokaż wszystkie pytania
  • Rozwiązane

Firefox no longer displays chess.com pages properly

Over the last 8 weeks or so, I have problems with Firefox displaying chess.com website. The problem is chess.com home page loads but the live play with 3D chess board pag… (czytaj dalej)

Over the last 8 weeks or so, I have problems with Firefox displaying chess.com website. The problem is chess.com home page loads but the live play with 3D chess board page no longer displays the board fully (top edge cut off) & some other chess.com pages fail to load properly or fully (articles pages and opening analysis pages). I have cleared my browser history & tried reinstalling Firefox (& tried resetting my router) but with no effect. If I use an alternative browser chess.com site works fine & as a long time Firefox user I would prefer to continue with Firefox, but this issue means I will now access chess.com on an alternate browser! Any help gratefully received to help fix this, thanks, I look forward to a positive reply!

Pytanie zadane przez rpdickinson.me 12 godzin temu

Odpowiedź udzielona przez Naheed 6 godzin temu

  • Rozwiązane

Using touch monitor causes full screen YouTube to go gray and unresponsive

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full… (czytaj dalej)

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full screen with Esc or F but the problem persists in full screen mode until I restart Firefox. Picture attached is my monitor when Firefox is in full screen mode.

Pytanie zadane przez jaakko.pohjalainen 5 miesięcy temu

Odpowiedź udzielona przez jaakko.pohjalainen 10 godzin temu

  • Rozwiązane

Session and session backups corrupted

I had a crash on firefox, I easily fix lost sessions, when I got updates or crash that lose my active session. When I try to retrieve my sessions by copying recovery.bakl… (czytaj dalej)

I had a crash on firefox, I easily fix lost sessions, when I got updates or crash that lose my active session.

When I try to retrieve my sessions by copying recovery.baklz4 or recovery.jsonlz4 both of them does not work. When clicking on restore previous session, firefox rezzes a few seconds, and then the restore session tab stays blank.

I tried: https://www.jeffersonscher.com/ffu/scrounger.html but the website does not succesfully recovers my firefox session and the tab just crashes, I did manage to convert it to a JSON file.

I did some work on the JSON file myself, through regex and jq tool. I extracted the urls from it. I scrapped my json to make it lighter (I think the problem is from the size of my session), I scrapped the "image", "scp", json objects, trimming the size of the file, it's size was divided by almost 20.

Is there a way to recreate a sane jsonzl4 file? I have the data.

What seems weird is that backups from a few weeks is only around 20MB and by adding a few tabs, it went from 20MB to 80-90MB it's freaking huge.

Is there a way to fix this? recreate a json file and then encrypt it to jsonzl4? What can I scrape safely from my session?

I have been trying to fix this for hours, please help!

Pytanie zadane przez Itsuki 2 dni temu

Odpowiedź udzielona przez Itsuki 1 dzień temu

  • Rozwiązane

sometimes no HD on Amazon Prime movies

I get a message that HD is not available from Amazon Prime on some movies. Using Chrome or Edge I do not have that problem with the same movies. My equipment and HDMI c… (czytaj dalej)

I get a message that HD is not available from Amazon Prime on some movies. Using Chrome or Edge I do not have that problem with the same movies. My equipment and HDMI cable is capable and I can play HD on other movies from Amazon Prime in HD on Firefox but not all movies. My internet speed is over 100mg.

Pytanie zadane przez r2perrin 2 dni temu

Odpowiedź udzielona przez TyDraniu 2 dni temu

  • Rozwiązane

WidevineCdm crash

Hi I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play I have refreshed Firefox and restarted… (czytaj dalej)

Hi

I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play

I have refreshed Firefox and restarted my Mac several times and disabled the Adobe Shockwave player.

Nothing works.

Can you please help me?

Pytanie zadane przez stefan.bagg 1 tydzień temu

Odpowiedź udzielona przez ·´¯`·...¸>-)))º> ~dbben 1 tydzień temu

  • Rozwiązane

Firefox built-in PDF viewer's display bug on Japanese and Chinese

My firefox version is 78.9-esr As attachment, Japanese and Chinese character will be messed up. I have tried to install different fonts like fonts-arphic-ukai and fonts-a… (czytaj dalej)

My firefox version is 78.9-esr As attachment, Japanese and Chinese character will be messed up. I have tried to install different fonts like fonts-arphic-ukai and fonts-arphic-uming, but it still displays improperly. By the way, it can displays Japanese and Chinese in html correctly.

Pytanie zadane przez wyt94yx 6 dni temu

Odpowiedź udzielona przez cor-el 3 dni temu

  • Rozwiązane

Can't access any google site on Firefox

When I try to access google, youtube or gmail, I get an error saying "www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that … (czytaj dalej)

When I try to access google, youtube or gmail, I get an error saying "www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.". It only happens when I'm using Firefox. I tried deleting the cookies and even reinstalling, but nothing works. Please help. I miss youtube.

Pytanie zadane przez lnicofideo 3 dni temu

Odpowiedź udzielona przez cor-el 3 dni temu

  • Rozwiązane

Website is not opening in Firefox browser.

Hi, I want to open my blog [[waterguru101|https://waterguru101.com/]] but it is not opening. I read the suggestion and did the same but nothing worked. Can you tell me t… (czytaj dalej)

Hi, I want to open my blog [[waterguru101|https://waterguru101.com/]] but it is not opening. I read the suggestion and did the same but nothing worked. Can you tell me the reason???

Pytanie zadane przez watergurufacts 4 dni temu

Odpowiedź udzielona przez cor-el 3 dni temu

  • Rozwiązane

RBC Royal Bank issues with page

When banking with RBC Royal Bank, many links on page not working, also cannot sign out when finished. Using Firefox with Windows 7 professional. Pls advise if issue is … (czytaj dalej)

When banking with RBC Royal Bank, many links on page not working, also cannot sign out when finished. Using Firefox with Windows 7 professional. Pls advise if issue is due to operating system, will upgrade if necessary. Problem is very recent, have used Firefox for many years with no trouble whatsoever.

Cheers,

Todd

Pytanie zadane przez tcv73 4 dni temu

Odpowiedź udzielona przez cor-el 4 dni temu

  • Rozwiązane

Firefox does not show all speakers as options in Google Voice

Hello, I've been a Firefox user as far back as the days of Phoenix. I've been using it as my main browser whenever possible on both Windows and Linux over that time. I'v… (czytaj dalej)

Hello,

I've been a Firefox user as far back as the days of Phoenix. I've been using it as my main browser whenever possible on both Windows and Linux over that time.

I've also been a long time Google Voice user.

I've always had to work around an issue using Google Voice with Firefox. I have to switch the OS's default speaker device in order to get the call sound to play through an attached headset. Google Voice has a menu where I should be able to select from the available devices attached to the system but under Firefox I am only able to see System speaker default device.

Is this a known issue? Is there any workaround? It's fairly annoying to have to switch this under the OS settings as it changes the behavior for all of my apps. I would very much prefer to be able to make this selection at the application (Firefox) level.

Thanks, Dave

Pytanie zadane przez david.brinovec 1 tydzień temu

Odpowiedź udzielona przez jscher2000 1 tydzień temu

  • Rozwiązane

Google Workspace Hangouts/Chat Images Link

For anyone who uses Google Hangouts/Chat, they know that you can send screenshots to people and pictures you've taken. This used to work great, and as expected on Firefox… (czytaj dalej)

For anyone who uses Google Hangouts/Chat, they know that you can send screenshots to people and pictures you've taken. This used to work great, and as expected on Firefox, when you click on the image, it opens a new tab that shows the images full size (because in the chat box it's usually too small to be legible). Now, in a recent update (either 87 or 88), this functionality was broken. Now you can't click the image, it's as though there's no "link" to open the new tab. This works just fine in Microsoft Edge, so I know it's not a Google issue, but rather a Firefox browser issue.

Anyone know how to have this resolved, or to report the bug?

Pytanie zadane przez jl266 6 dni temu

Odpowiedź udzielona przez jl266 6 dni temu

  • Rozwiązane

Website JavaScript Loading Issue

Hi I am using Mozilla Firefox for a long time, but in the last few days, my blog website is not working properly in firefox. Sometimes buttons don't work. I don't know w… (czytaj dalej)

Hi I am using Mozilla Firefox for a long time, but in the last few days, my blog website is not working properly in firefox. Sometimes buttons don't work. I don't know what the issue is. and the issue is it takes too much time to load. Kindly resolve my issue.

Pytanie zadane przez danialtmrc 1 tydzień temu

Odpowiedź udzielona przez Naheed 1 tydzień temu

  • Rozwiązane

Disabling extensions

Before Firefox updated the other day, 88 I believe it is, I was able to go to the menu top right, go to Help, and 'disable extensions' which allowed for greater speed, ve… (czytaj dalej)

Before Firefox updated the other day, 88 I believe it is, I was able to go to the menu top right, go to Help, and 'disable extensions' which allowed for greater speed, very little hanging. It's gone now; is it located elsewhere? With the new Firefox, it's taking longer for my start up page to open, as well. TIA

Barry

Pytanie zadane przez bazbear2 1 tydzień temu

Odpowiedź udzielona przez cor-el 1 tydzień temu

  • Rozwiązane

Mozilla-provided font (I think) is just annoying/hard to read

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters … (czytaj dalej)

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters thin. This occurs, for example, on the mozilla.org website and when FF is displaying a PDF.

I have "allow pages to choose their own fonts" checked, and I am not using hardware acceleration.

I went into the developer console and turned off the Mozilla-supplied font for a support webpage, and it then used something like a Times New Roman, but it was uniform in letter thickness.

I have attached screen snips.

If I display the same page using Chrome, the font looks great, so I don't know exactly what the problem is, but it's clearly a FF problem.

Notice in Chrome that the word "garbled" is in bold, and it does not appear in bold in either of the FF font examples.

Pytanie zadane przez van.knowles 1 tydzień temu

Odpowiedź udzielona przez van.knowles 1 tydzień temu

  • Rozwiązane

SSL_ERROR_BAD_CERT_DOMAIN happening with email links again

Hi all, I'm having a repeat of this issue: https://support.mozilla.org/en-US/questions/1291551 Again some links from emails have been giving me the "Warning: Potential Se… (czytaj dalej)

Hi all,

I'm having a repeat of this issue: https://support.mozilla.org/en-US/questions/1291551

Again some links from emails have been giving me the "Warning: Potential Security Risk Ahead" page with the error message "SSL_ERROR_BAD_CERT_DOMAIN". I get this in safe mode but not in private browsing. I have tried all of the fixes suggested last time I asked about this problem including deleting cert9.db but that hasn't worked this time (so maybe it wasn't the fix last time either).

To be explicit, I've tried all fixes on these pages so please don't suggest them again without providing an explanation about why you think it will work (a technical explanation please): https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message http://kb.mozillazine.org/Error_loading_websites https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors

And also this one, which is actually related to the message (none of the above are): https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean#w_ssl-error-bad-cert-domain

Some examples of links that I get this message for: https://click.mail10.smallworldlabs.net/ls/click?upn=4FIN3hZFvI-2BP9iq5nue2vk-2BIMF5sm7TLqXM-2BBHmHs4tQjfdaurWm34ztLj9SPiVE4gseyCl-2FaqSWT59ygV9BpAcDzFkriqc5NC2qBiwl5aOaxL8F5mgo-2BFX-2Fgbi7iwZeFhIlJVBY5pUPWQy6owSYMskwXWDY7Y1aaoMS-2BkHbmCPTNSg29Z4JoYD7fjx9bZW5b2-2Fg5dX2SSuZS5csOf3H6IGmB8UNGulRns8j4EzznpinCvgJxocujRrlszMnMzDFaGlZcc-2BWOcJNASuRsaEH6HcXAoqMnLhDAoAdn0UChLWOY-2FfbP2Ib-2FUEDr6NloUbD-2FnHqHVVYd821nihjMp740-2F5x7GMXZmwRiFR7H2o2PqTC4rmR-2BSqxJ-2BuAl15SvxjWYbO9ClP8PSHw5pY80IikJqK10tVO8wFNKUY0vnffi80-3DW8m3_a4b-2FpboTDHPk-2BrdoYKQMvkNzRfSbL-2BRxE8OVpRrBC237mTF3qcpluLuTnfAWEU7fFwhhtOg-2BbDd1pxD5bmCpb3y8948sPEH5oTF-2Fsg1k82R-2Be5SnCvGNogmdD1MB5K11JV0Ow8rxc63etMs7M6GZzfslGWbxLHW9hydaH2RME5RPXqcBAsIRau-2FizQsq15rW5BclijLm23gWXw-2BvlJjO8gxiJ-2BQwpw2wvKihYGT4DKxPTObnz-2Fpn1ua2ng0ah-2BN1xDub-2Bav5GSEDaq4OPiG8JUArfSPtya-2ByoEn6CzLpZaqsLJ5rbTCztuAV25pOmNhojUORS-2Fnyv8FFlz-2Fh4EX6xolAvA1UgOdaXT3xescKfmROnAvFsYyB88QxIKBXi1-2Br

Web sites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for click.mail10.smallworldlabs.net. The certificate is only valid for the following names: *.sendgrid.net, sendgrid.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN

https://click.topgear.bbc.com/?qs=c719f0befb99016fe4d64e88dc7ec435f7eee7452916295aaa562fc47d530c91af5900c5d298ac67019e3560abca9b8eab0be3a91e8e632f

Firefox does not trust this site because it uses a certificate that is not valid for click.topgear.bbc.com. The certificate is only valid for origin-click.s6.exacttarget.com.

Error code: SSL_ERROR_BAD_CERT_DOMAIN

Please tell me if you need more info. All helpful suggestions much appreciated.

Thanks :)

Pytanie zadane przez madbilly 1 tydzień temu

Odpowiedź udzielona przez madbilly 1 tydzień temu

  • Rozwiązane

Firefox v87.0 now "not responding" constantly under Win10

Beginning 3 days ago, for no reason I know of, Firefox has become sluggish and active windows frequently report that they are "not responding": the cursor will spin, char… (czytaj dalej)

Beginning 3 days ago, for no reason I know of, Firefox has become sluggish and active windows frequently report that they are "not responding": the cursor will spin, character entry is impossible, scrolling can't be invoked, and even clicks on other open tabs are ignored. (As an example, it has required more than 5 minutes to enter this text so far, even though I am now running in Safe Mode.)

Memory and system utilization usage is unchanged from earlier views under Task Manager (FF with many windows/tabs open may take on average 1524MB out of 32GB on the machine, and perhaps 5% of the cores, more or less).

I have opened no new or never-used-before tabs in this period, and have also closed a handful of them to see whether that produced any difference in these symptoms. (It did not.)

As mentioned I am operating in Safe Mode and these errors persist. In any case my only add-on is Adblock Plus. I upgraded FF to v87.0 last night on the chance that the version change would make a difference, with negative results.

At the moment Troubleshooting info indicates that I have "9/9" Multiprocess Windows, and I will try to include an image from that page.

These hangs occur in all windows, so the fundamental problem appears to be in a more basic process.

No other function on the pc is misbehaving in any way, but FF itself is now nearly unusable.

The only temporary cure I have found is to restart FF, after which there are no occurrences of non-responsive windows for a period of only 3 minutes to 15 minutes (during which FF memory and cpu utilization are generally constant).

Reinstalling FireFox or engaging in further profile updates or about:config changes are all well in scope for this problem determination. The one restriction here is that I cannot afford to lose my current windows/tab entries.

Many thanks in advance for all assistance, questions, and suggestions!

Pytanie zadane przez lie-group 1 miesiąc temu

Odpowiedź udzielona przez Graymatter 1 tydzień temu

  • Rozwiązane

Trouble with Facebook

For the last two days, I've been unable to use Facebook in Firefox on my PC. The problems don't occur in Chrome. Pages download partially and then stall. The page also st… (czytaj dalej)

For the last two days, I've been unable to use Facebook in Firefox on my PC. The problems don't occur in Chrome. Pages download partially and then stall. The page also stalls if I try to post (see image). I've emptied the cache (repeatedly), and turned off Facebook Container, Enhanced Tracking Protection, and Bitdefender Anti-Tracking.

Pytanie zadane przez jeddolnick 1 tydzień temu

Odpowiedź udzielona przez jeddolnick 1 tydzień temu

  • Rozwiązane

CentOS Stream and RHEL Flatpak Firefox 88: Facebook videos play at more or less 15fps, but audio is fine

While youtube videos is flawless, facebook videos seem to play at 15fps. Audio plays flawlessly though.. It happens with both CentOS and RHEL. I'm using the flatpak versi… (czytaj dalej)

While youtube videos is flawless, facebook videos seem to play at 15fps. Audio plays flawlessly though.. It happens with both CentOS and RHEL. I'm using the flatpak version of firefox 88. Tried with safe mode, same issue. Tried with disabled hardware acceleration, same issue. Tried with both HWA disabled and Safe mode, same issue. It's a little weird that videos are flawless in brave browser..

Is there some obscure setting in about:config that I can fiddle with?

Pytanie zadane przez XxTriviumxX 1 tydzień temu

Odpowiedź udzielona przez XxTriviumxX 1 tydzień temu