Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

How can I enable option to NEVER remember history

  • 5 odpowiedzi
  • 3 osoby mają ten problem
  • 1549 wyświetleń
  • Ostatnia odpowiedź od TheOldFox

more options

Hello,

I've read the previous posts regarding this issue. I unchecked "remember search and form history" and firefox stills remembers my history. I dont see the option to "never remember history". I also tried to unistall firefox and reinstall. I just ended up with the same browser like before. What can I do to enable firefox to NOT remember my history.

ANY help with this is greatly appreciated!

Zmodyfikowany przez keith88 w dniu

Wszystkie odpowiedzi (5)

more options

Hello keith88,

What you're looking for is Private browsing. Take a look at the following article.

Private Browsing

Please let us know if this solves your issue.

Cheers, Patrick

more options

keith88 said:

I no see the option to "never remember history".

That is a new setting for Options > Privacy > (History section) Firefox will. Use the pull-down arrow at the right end of that box to choose that new setting.

Private Browsing will also not remember history after you close Firefox.

more options

Thanks for your fast reply Patrick,

Unfortunately I dont have that tab to click on to enable private browsing. I viewed that video before as well.

more options

Yup,

I just dont see "never remember history" in the drop down box!

Zmodyfikowany przez keith88 w dniu

more options

Never remember history
See image below from my Windows XP system.

I have the Firefox Menu Bar off (Firefox button on). The default in Windows XP to to display the Menu Bar, not the Firefox button.

Private Browsing
As per images in the article patrickmc posted. To see how it looks from the menu with the Firefox button on, change to Windows Vista/7 at the top of the article. To see how it looks in XP default (Menu Bar on), change to Windows XP at the top of the article.

Possible solutions:

  1. If you are in a business environment (not your home computer), the administrator may have removed the options for "Never remember history" and for Private Window/Private Browsing so that user activities can be monitored while using company-owned equipment. If this is the case, talk to your IT department and ignore what follows.
  2. You may have a conflict from some Extension that you have added.
  3. You can try the Firefox Reset (link in the above article)
    • Understand that you will need to reinstall your Extensions and re-establish your toolbar and other customizations to Firefox.
    • If you are using Firefox Sync, please be sure that you have the information (code, password, e-mail) to re-access/re-establish connection to your Sync account backup.
  4. You can try a clean reinstall of Firefox