Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

I have a problem with black squares in the contact list on facebook, but it is only in Firefox, I no longer know what to do? I'm using Windows 8

  • 29 odpowiedzi
  • 13 osób ma ten problem
  • 17 wyświetleń
  • Ostatnia odpowiedź od guzior

more options

I have a problem with black squares,rectangles, etc, in the contact list on facebook, but it is only in Firefox, I no longer know what to do? I'm using Windows 8.

Wszystkie odpowiedzi (20)

more options

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

i turned off the hardware acceleration and the problem disappeared but what makes it manifests itself when this option is enabled, I do not know

more options

tried to run in safe mode without any addons and it still presists, now i have clean installation with option turned off like i wrote above

more options

after running in safe mode i noticed that the problem dissapeard but in normal mode it persists

more options

Check your addons are upto date.

Make use of default theme.

more options

in safe mode as i can see theme and default feedback addon is turned off and that's all, i don't have any other addons beside java,flash,silverlight,some intel and that's all

more options

i think it's something with the theme but i'm not sure

more options

use firefox default theme and check it

more options

i have only default theme and in safe mode there is no problem, in normal run it occures

more options

Try it in normal mode with default theme

more options

the default theme is turned on in normal mode and the problem occures

more options

check your addons

more options

i have only default feedback addon, and plugin's, i can make screenshots

more options

i installed other theme in normal mode and it doesn't fix the problem

more options

So you said with hardware acceleration disabled this doesn't happen? that means this is a problem with your graphics driver or card, please update your graphics driver. Upgrade your graphics drivers to use hardware acceleration and WebGL

more options

disable that addons and give a try

more options

i have latest for Club3D AMD Radeon HD7870XT drivers 13.2 beta 3, in safe mode the hardware acceleration is turned on and the problem doesn't occures

i disabled the feedback addon and it doesn't help

more options

No, safe mode disables hardware acceleration, so if this is a hardware acceleration issue then you won't see it in safe mode.

more options

oh :/ then i don't know what to do now

more options

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

  1. 1
  2. 2