Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Why do I have to keep inputting the one web-site I will accept, when I want to block all other pop-ups

  • 2 odpowiedzi
  • 1 osoba ma ten problem
  • 2 wyświetlenia
  • Ostatnia odpowiedź od cor-el

more options

I use OPTIONS to access CONTENT, from which I have BLOCK POP-UP WINDOWS activated. However for one particular web site, I wish to allow their pop-up, so I make this an exception with ALLOW. The next time I log on, I have to repeat the whole process again, which is very annoying as the web site name is quite long

I use OPTIONS to access CONTENT, from which I have BLOCK POP-UP WINDOWS activated. However for one particular web site, I wish to allow their pop-up, so I make this an exception with ALLOW. The next time I log on, I have to repeat the whole process again, which is very annoying as the web site name is quite long

Wszystkie odpowiedzi (2)

more options

Set an exception for any website(s) that you want to allow pop-ups.

more options

Make sure that you do not use "Clear history when Firefox closes" to clear the "Site Preferences"

  • Tools > Options > Privacy: History: [X] Clear history when Firefox closes > Settings

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.

Check that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"