Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

I use a website that has email hyperlinks. These do not work in Firefox despite that "tools" "applications" appears to link them to outlook express. However the same links work perfectly in Internet Explorer. What is going wrong here?

  • 2 odpowiedzi
  • 16 osób ma ten problem
  • 1 wyświetlenie
  • Ostatnia odpowiedź od charlesmervyn

more options

I use a website (www.lydian.org.uk) that has hyperlinks to email. Despite my tools options applications being set to outlook express, there is no response when I click on these hyperlinks. In Internet Explorer the same links work perfectly. Is there a problem with my settings or is it something to do with the host website?

Wybrane rozwiązanie

The second email link looks corrupted, but the others should work.

<span class="Apple-style-span" style=""><a href="mailto:Lydian Training Orchestra: Michael Hitchcock   E:   lto@lydian.org.uk">lto@lydian.org.uk</a></span></td>

Does it work if you select another application for mailto ?

You can look at the network.protocol-handler.external.mailto prefs on the about:config page.

If network.protocol-handler.external.mailto prefs are user set (bold) then right-click and Reset them to the default value.

Przeczytaj tę odpowiedź w całym kontekście 👍 2

Wszystkie odpowiedzi (2)

more options

Wybrane rozwiązanie

The second email link looks corrupted, but the others should work.

<span class="Apple-style-span" style=""><a href="mailto:Lydian Training Orchestra: Michael Hitchcock   E:   lto@lydian.org.uk">lto@lydian.org.uk</a></span></td>

Does it work if you select another application for mailto ?

You can look at the network.protocol-handler.external.mailto prefs on the about:config page.

If network.protocol-handler.external.mailto prefs are user set (bold) then right-click and Reset them to the default value.

more options

A piece of corrupted code must have crept into the Firefox - Outlook Express link. I tried using Thunderbird (which although installed on my computer did not actually appear in the applications box so had to be searched for manually) and the links worked, so I then altered it back to Outlook Express again and it then worked without further problem. Thank you for your help