Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Firefox 7.0.1 not working with Adobe Flash Player 11.0.1.152. All embedding flash video content can not be display properly , just a blank area :(

  • 4 odpowiedzi
  • 510 osób ma ten problem
  • 93 wyświetlenia
  • Ostatnia odpowiedź od cor-el

more options

Everything is fine with Adobe flash player 10.3.183.10 , but once i updated it to 11.0.1.152. Every embedded flash content on every site i visited can not display properly.

Everything is fine with Adobe flash player 10.3.183.10 , but once i updated it to 11.0.1.152. Every embedded flash content on every site i visited can not display properly.

Wszystkie odpowiedzi (4)

more options

Try to disable the hardware acceleration in the Flash Player.

See:

Flash "Display settings" window:

more options

Thanks for reply. But I think you misunderstood my situation. What i'm saying is that all embedding flash content is broken. (But i can watch streaming flash video normally in youtube.com) for example videos in Facebook or any website with those embedded content cannot display normally, but the audio is fine.

Few hours after i posted this question, i found the solution.

My solution: i removed all Adobe Flash plug-in (both 64bit and 32bit ,Active-X and Plug-in one) and re-download the 32bit version & re-install. Everything returns to normal :)

p.s. [under IE9, for 64bit & 32bit version, no problem. ]

Use this link: http://aihdownload.adobe.com/bin/install_flashplayer11x32_mssd_aih.exe

Zmodyfikowany przez kraa w dniu

more options

your solution don 't work for me. Firefox 7.01 have a serious problem with flash player

Zmodyfikowany przez ce2f w dniu

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.