Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Why can I not open a URL in a new window

  • 1 odpowiedź
  • 2 osoby mają ten problem
  • 13 wyświetleń
  • Ostatnia odpowiedź od the-edmeister

more options

In older versions of Firefox I could right click on a URL and then select "Open Link in new Window" and a new window would open to display the information. In newer versions, V5 or later, if I select "Open Link in New Tab" the new information will be displayed in a new tab, if I click on "Open Link in New Window" all I get is a new window with two blue bars across the top a "New Tab" and an empty window, no information is displayed.

Wybrane rozwiązanie

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

Przeczytaj tę odpowiedź w całym kontekście 👍 0

Wszystkie odpowiedzi (1)

more options

Wybrane rozwiązanie

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes