Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Upgraded to Firefox 4 and my system is saying it is not supported. Where are my bookmarks from the old version of Firefox! PLEASE HELP!

  • 1 odpowiedź
  • 4 osoby mają ten problem
  • Ostatnia odpowiedź od TonyE

more options

It said before I upgraded Firefox that it needed MAC OS X 10.4 or Later and I have 10.4.11....What is the problem

Wszystkie odpowiedzi (1)

more options

Firefox 4 requires at least OS X 10.5 and an Intel Mac. There is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox

If you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html