Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

just upgraded to Firefox 3.6 on XP can't find buttons for File View Tools Help etc.

  • 4 odpowiedzi
  • 13 osób ma ten problem
  • 15 wyświetleń
  • Ostatnia odpowiedź od gatorbait

more options

I just upgraded to Firefox 3.6.16 on Windows XP. The buttons that used to be at the top of the browser that said "file" "view" "tools" "help" are gone. Pressing the "alt" key does nothing. Same thing happened when downloaded Firefox 4.

There's not much I can do with this browser if I can't access a fundamental button like "tools." Any help would be appreciated. TIA

I just upgraded to Firefox 3.6.16 on Windows XP. The buttons that used to be at the top of the browser that said "file" "view" "tools" "help" are gone. Pressing the "alt" key does nothing. Same thing happened when downloaded Firefox 4. There's not much I can do with this browser if I can't access a fundamental button like "tools." Any help would be appreciated. TIA

Wybrane rozwiązanie

  • In Firefox 3.6 versions on Windows and Firefox 4 on Windows and Linux it's possible to hide the "Menu Bar" via "View > Toolbars" or via the right-click context menu of a toolbar.
  • Press F10 or press and hold the Alt key down to bring up the "Menu Bar" temporarily.
  • Go to "View > Toolbars" or right-click the "Menu Bar" or press Alt+V T to select which toolbars to show or hide (click on an entry to toggle the state).

See also:

Przeczytaj tę odpowiedź w całym kontekście 👍 5

Wszystkie odpowiedzi (4)

more options

Wybrane rozwiązanie

  • In Firefox 3.6 versions on Windows and Firefox 4 on Windows and Linux it's possible to hide the "Menu Bar" via "View > Toolbars" or via the right-click context menu of a toolbar.
  • Press F10 or press and hold the Alt key down to bring up the "Menu Bar" temporarily.
  • Go to "View > Toolbars" or right-click the "Menu Bar" or press Alt+V T to select which toolbars to show or hide (click on an entry to toggle the state).

See also:

more options

Thank you cor-el, but "F10-Alt" doesn't work, nor does the recommendation to go to "view" since that line (and everything else on it) is not showing on my screen. Batting zero with the other links, too. Any other suggestions would be appreciated...

more options
more options

Deleting localstore.rdf worked! I used this link: http://kb.mozillazine.org/Corrupt_localstore.rdf

Thank you very much for your help.