Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Anything involving boxes are weirdly shown and flicker when hovered

  • 6 odpowiedzi
  • 2 osoby mają ten problem
  • 26 wyświetleń
  • Ostatnia odpowiedź od zeroknight

more options

Like in the title, anything that has boxes on them have a weird white box or just not the right colored and flicker when hovering over them. The corners of the boxes also become not rounded. Happens on other websites like youtube too, not just the settings. Started happening when I updated to version 116.0.1. I downgraded to version 113.0 and everything was fine. Both are on fresh install so I don't think it is related to any extensions that I downloaded. I am using a device with arm windows so the platform is ARM64/AArch64.

Like in the title, anything that has boxes on them have a weird white box or just not the right colored and flicker when hovering over them. The corners of the boxes also become not rounded. Happens on other websites like youtube too, not just the settings. Started happening when I updated to version 116.0.1. I downgraded to version 113.0 and everything was fine. Both are on fresh install so I don't think it is related to any extensions that I downloaded. I am using a device with arm windows so the platform is ARM64/AArch64.
Załączone zrzuty ekranu

Wszystkie odpowiedzi (6)

more options

Hi

Do you have ZoneAlarm installed on your computer?

Do you have the Adblocker Ultimate add-on installed in Firefox?

more options

You should be able to work around it by disabling hardware acceleration. If you want to help identify the issue you can run mozregression between versions 113 and 116.

more options

Make sure you haven't enabled High Contrast mode in the OS settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

I have checked that I haven't enabled High Contrast in the OS settings I have set it to "Never" override colors. I am seeing flashing boxes in locations, wrong colours, missing rounded corners. Disabling hardware acceleration solves the issue.

Machine: Surface Book X -SQ2 16GB Ram 64 bit ARM processor Windows 11 22H2 22621.2283

Firefox build 117.0

Re-enabling hardware acceleration causes the fault to re-occur

more options

Visit about:support#graphics in the address bar to see which GPU is being used.

Update your Intel and Nvidia graphics drivers from their site.

Try using a different GPU:

Windows Settings > System > Display > Graphics > Add firefox.exe > Options > High performance GPU