Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

gmail formating options are invisible

  • 6 odpowiedzi
  • 0 osób ma ten problem
  • 11 wyświetleń
  • Ostatnia odpowiedź od Jonathan Kundra

more options

5 hr. ago Dell Latitude, Windows 10. Firefox will not display formatting options (such as italics, bold, underline, delete, etc.) in gmail. The only way to display the options is by hovering the cursor over the blank space above the name of the person it's going to (or received mail, just to be able to delete it) until an option appears. Nothing is indicated, and I have to move the cursor until I find the desired option and then click on it. The same thing happens in Chrome. This is totally crazy-making (insofar as gmail worked perfectly until a short time ago) and I'd welcome your suggestions and input.

5 hr. ago Dell Latitude, Windows 10. Firefox will not display formatting options (such as italics, bold, underline, delete, etc.) in gmail. The only way to display the options is by hovering the cursor over the blank space above the name of the person it's going to (or received mail, just to be able to delete it) until an option appears. Nothing is indicated, and I have to move the cursor until I find the desired option and then click on it. The same thing happens in Chrome. This is totally crazy-making (insofar as gmail worked perfectly until a short time ago) and I'd welcome your suggestions and input.

Wszystkie odpowiedzi (6)

more options

You may see text labels or little boxes with the hex code of the character if you do not have a font installed that covers this Unicode range or the font that is used doesn't cover this Unicode range or if you block downloadable fonts or if you do not allow pages to choose their own fonts.

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

Small icons can be supplied by an iconic font that is downloaded from the server via @font-face CSS rules. If you have content blocking extensions then make sure that you do not block remote fonts.

more options

Merci pour votre reponse, Cor-el...

more options

Note that this can also be a problem with zooming the page.

If this didn't solved your problem the please provide a screenshot.

more options

Once again, thank you for your input. I'm not sure what you mean by a "zooming problem", so here are some of my page settings which might help you to understand what's going on here: Reset and Cleanup: Yes, but it didn't help, neither did turning off all the extensions. Page Zoom: 125 percent; Font Size: Large (no change in gmail problem when changing both to 100% and Medium (recommended) font size. Changing browsers doesn't help: same thing happens in Chrome. Changing computers has no effect: same problem in Windows 10 on a different computer. They were synched, so it's possible that whatever was causing the gmail glitch in Windows 7 migrated to Chrome and Firefox Windows 10. I'll include a screen shot later: it's past 4 am here and I'm running out of gas. Again, thanks for your help!

more options

Those images are background images.

Make sure you haven't enabled High Contrast mode in the OS settings.

Make sure you allow pages to choose their own colors as this affects background images.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

I'm getting used to hovering the cursor to get the different options in gmail. There's been an improvement in new pages as well: most of the formatting icons have reappeared. I'm going to leave things as they are and perhaps get back to it later. I've certainly appreciated your input and once again, thank you for it. Before leaving, I'm going to attach several screen shots as requested. I hope they give you a better idea of what I've been trying to describe.