Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

The view of web page content suddenly is very large.

  • 3 odpowiedzi
  • 2 osoby mają ten problem
  • 41 wyświetleń
  • Ostatnia odpowiedź od Terry

more options

When I opened the browser the web page content was suddenly very large. I had to manually decrease the size to 70% to navigate. I went into settings and checked whether I had accidentally changed anything. Everything was the same. I then tried one at a time changing the Theme, Default Fonts, both letting websites choose the font and using the fonts I had set, and the Default View. Reducing the Default View makes the view too small of sites such as my gmail and other email that have their own customizable view. Adjusting the email sites to accommodate for the reduced default view doesn't return the email view to how I want it. None of the other changes I made worked. How do I get the pages back to normal viewing size when I open the browser? Windows 10 Firefox 103.0

When I opened the browser the web page content was suddenly very large. I had to manually decrease the size to 70% to navigate. I went into settings and checked whether I had accidentally changed anything. Everything was the same. I then tried one at a time changing the Theme, Default Fonts, both letting websites choose the font and using the fonts I had set, and the Default View. Reducing the Default View makes the view too small of sites such as my gmail and other email that have their own customizable view. Adjusting the email sites to accommodate for the reduced default view doesn't return the email view to how I want it. None of the other changes I made worked. How do I get the pages back to normal viewing size when I open the browser? Windows 10 Firefox 103.0

Wszystkie odpowiedzi (3)

more options

You can look at this thread:

  • /questions/1384204 SINCE THE LAST UPDATE, THE FIREFOX SCREEN DOES NOT FIT MY SYSTEM SETTING(125%)
more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

more options

The change that works for most users is to another preference. See the thread below.

https://support.mozilla.org/questions/1384204