On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Text is not displaying

  • 5 odpowiedzi
  • 1 osoba ma ten problem
  • 11 wyświetleń
  • Ostatnia odpowiedź od NoBird

more options

Since updating to Firefox 102.0, text is not displaying correctly or at all on number of sites, including Gmail and Google.ca. I tried starting FF in Troubleshooting mode, and it solved the problem, but when I went through the steps in the "Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems" article, that didn't fix the issue once I left Troubleshooting mode. I also tried to reinstall Firefox and to refresh Firefox, which I now really regret doing since it didn't solve the issue and my extensions are not working as they did prior to the refresh when I reinstalled them. Wikipedia seems to be displaying text fine, but for many websites the text is just not visible at all. At the moment, I can't even type or paste text into an email...it displays as boxes with numbers in them (not sure what they're called). Oddly, I can see the text in the email preview, but not when I open the email (then it's just blank). Thanks for any help you can provide!

Since updating to Firefox 102.0, text is not displaying correctly or at all on number of sites, including Gmail and Google.ca. I tried starting FF in Troubleshooting mode, and it solved the problem, but when I went through the steps in the "Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems" article, that didn't fix the issue once I left Troubleshooting mode. I also tried to reinstall Firefox and to refresh Firefox, which I now really regret doing since it didn't solve the issue and my extensions are not working as they did prior to the refresh when I reinstalled them. Wikipedia seems to be displaying text fine, but for many websites the text is just not visible at all. At the moment, I can't even type or paste text into an email...it displays as boxes with numbers in them (not sure what they're called). Oddly, I can see the text in the email preview, but not when I open the email (then it's just blank). Thanks for any help you can provide!

Wszystkie odpowiedzi (5)

more options

Screenshot of the error text?

Pomocne?

more options

I uploaded a screenshot to the original post, but it's not displaying I guess...trying again.

...

Zmodyfikowany przez NoBird w dniu

Pomocne?

more options

Pomocne?

more options

You see little boxes with the hex code of the character if you do not have a font installed that covers this Unicode range or Firefox has a problem with accessing the specified font. Also make sure that you do not block downloadable fonts.

If you have content blocking extensions then make sure that you do not block remote fonts. Also make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Pomocne?

more options

I did make sure that "Allow pages to choose their own fonts, instead of my selections above" was checked, but it didn't resolve the problem either. In the end, to try and undo all the damage I'd done with the refresh, I just restored from a backup so that I was back to my browser pre-upgrade (101.0.1). Everything is visible again and my extensions are also back to working correctly. I've never had this problem with a Firefox upgrade, but I might just not upgrade for a bit. Thanks for trying to help!

Pomocne?

Zadaj pytanie

Aby odpowiadać na posty, musisz zalogować się na swoje konto. Zadaj pytanie, jeśli nie masz jeszcze konta.