Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

With version 102.0, my homepage will not launch

  • 3 odpowiedzi
  • 1 osoba ma ten problem
  • 37 wyświetleń
  • Ostatnia odpowiedź od HJ

more options

I have been checking all the help threads and I never did see an answer that works. I set my homepage to be msn.com and now it won't come up at all. I've cleared cached, history and everything else. I've done malware searches via various programs, including Malwarebytes and nothing comes up. I tried reloading the page as my home page using the suggestion of dragging it to the home icon as well as setting it in 'settings'. I even reloaded the firefox program. I looked at about:config as suggested. I couldn't figure out where to right-click to reset it as suggested, however I did do screen shot of the current settings and nothing stands out to me. I don't seem to be having this home page problem and, as mentioned, I haven't seen an effective fix for the problem except to use Chrome as an alternative.

Do you have a fix that I missed?

I have been checking all the help threads and I never did see an answer that works. I set my homepage to be msn.com and now it won't come up at all. I've cleared cached, history and everything else. I've done malware searches via various programs, including Malwarebytes and nothing comes up. I tried reloading the page as my home page using the suggestion of dragging it to the home icon as well as setting it in 'settings'. I even reloaded the firefox program. I looked at about:config as suggested. I couldn't figure out where to right-click to reset it as suggested, however I did do screen shot of the current settings and nothing stands out to me. I don't seem to be having this home page problem and, as mentioned, I haven't seen an effective fix for the problem except to use Chrome as an alternative. Do you have a fix that I missed?
Załączone zrzuty ekranu

Wybrane rozwiązanie

core-el and jscher-2000

Thank you both for the troubleshooting information. To answer jscher-2000's question, the webpage would open, you could see it trying to connect in a box on the middle of the page, but then it would stop and just leave the webpage URL with no content. I have run through all the troubleshooting steps on the links cor-el provided, and I "think" I've found the problem. The problem seems to have been with one of the extensions (uBlock Origin). I'm not sure what happened since it's been running great for years. I ran through the other three extensions as well and they all seem to be fine. I went through the options, etc. for uBlock and reset everything as far as I can tell. It seems to be working now. Thank you so much! I tried to use the "problem solved" button in my email but it wouldn't open so I'm replying here. At least now I have a set of troubleshooting steps if it happens again. If necessary, I'll just remove that extension in the future. Thanks!

Przeczytaj tę odpowiedź w całym kontekście 👍 0

Wszystkie odpowiedzi (3)

more options

Hi HJ, what exactly is happening at startup? For example:

  • Previous session is restored (see A below)
  • A different page appears (see B below)
  • Error message (what is the message?)
  • Blank page (with MSN in the address bar)
  • Something else

(A) There is a checkbox for this at the top of the General panel on the Settings page. If that is not checked, Firefox may be having trouble shutting down cleanly and therefore is doing a crash recovery.

(B) You could double-check on the Settings page, Home panel, that Firefox is instructed to use your Custom URL (instead of a blank page or the built-in Firefox Home page).

Pomocne?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Pomocne?

more options

Wybrane rozwiązanie

core-el and jscher-2000

Thank you both for the troubleshooting information. To answer jscher-2000's question, the webpage would open, you could see it trying to connect in a box on the middle of the page, but then it would stop and just leave the webpage URL with no content. I have run through all the troubleshooting steps on the links cor-el provided, and I "think" I've found the problem. The problem seems to have been with one of the extensions (uBlock Origin). I'm not sure what happened since it's been running great for years. I ran through the other three extensions as well and they all seem to be fine. I went through the options, etc. for uBlock and reset everything as far as I can tell. It seems to be working now. Thank you so much! I tried to use the "problem solved" button in my email but it wouldn't open so I'm replying here. At least now I have a set of troubleshooting steps if it happens again. If necessary, I'll just remove that extension in the future. Thanks!

Pomocne?

Zadaj pytanie

Aby odpowiadać na posty, musisz zalogować się na swoje konto. Zadaj pytanie, jeśli nie masz jeszcze konta.