On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox

  • 4 odpowiedzi
  • 1 osoba ma ten problem
  • 349 wyświetleń
  • Ostatnia odpowiedź od teeny_weeny

more options

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox I don't have any extensions blocking popups I don't have any permissions blocking popups. I'm using latest version of Mozilla, just updated today. I'm about ready to delete Mozilla and use something else. In fact, I have to use other browsers just to get my bank reports, etc. How frustrating!

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox I don't have any extensions blocking popups I don't have any permissions blocking popups. I'm using latest version of Mozilla, just updated today. I'm about ready to delete Mozilla and use something else. In fact, I have to use other browsers just to get my bank reports, etc. How frustrating!

Wybrane rozwiązanie

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Przeczytaj tę odpowiedź w całym kontekście 👍 1

Wszystkie odpowiedzi (4)

more options

Wybrane rozwiązanie

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

The Refresh Firefox was the solution that worked. Thank-you very much!!

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

more options

Just to put my 2 cents in.

I had the same problem too.

I got around it this way:

Privacy & Security: Scroll down to this: Send websites a “Do Not Track” signal that you don’t want to be tracked

Changed it from ALWAYS to Only when Firefox is set to block known trackers.

That fixed it for me.