Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

how do i stop firefox 90 showing update pop-up everyday?

  • 11 odpowiedzi
  • 2 osoby mają ten problem
  • 58 wyświetleń
  • Ostatnia odpowiedź od model

more options

it gets annoying like google chrome.

Wszystkie odpowiedzi (11)

more options

How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

Pomocne?

more options

doesn't work. i still get this pop-up.

Pomocne?

more options

What version of Firefox do you have?

Type about:support<enter> in the address bar.

Pomocne?

more options

Version 90.0 Build ID 20210705185941

Pomocne?

more options

I called for more help.

Pomocne?

more options

Pomocne?

more options

that's not the point. sometimes i stick with one version. i switch from chrome because i got fed up by update pop-up. it shows up non stop more than a few times a day.

Pomocne?

more options

also, did 90.0.2 fix the bookmark issue? i can't seem to drag them, sometimes it works sometimes it doesn't.

Zmodyfikowany przez model w dniu

Pomocne?

more options

and discord gets stuck too. after i click accept invite i can't get past this button.

Pomocne?

more options

Since I was having the same issue, I just tested and can confirm that applying enterprise policies works for blocking updates.

If using Windows, you can do the following:

  1. run regedit.exe
  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\
  3. Right click Policies > New > Key - Enter Mozilla as name
  4. Right click Mozilla > New > Key - Enter Firefox as name
  5. Right click Firefox > New > DWORD (32-bit) Value - Enter DisableAppUpdate as name
  6. Double click DisableAppUpdate, enter 1 as value
  7. Restart Firefox

By itself, this is enough to disable updates completely.

Alternatively, you can create a policies.json file with the following content:

{

 "policies": {
   "DisableAppUpdate": true
 }

} Please check the top part of https://github.com/mozilla/policy-tem.../README.md to see where to place that file depending on your OS. You can check about:policies or about:preferences to see that updates are disabled at this point.

Pomocne?

more options

do you know how to upload a picture on discord with firefox? it just doesn't work.

Pomocne?

Zadaj pytanie

Aby odpowiadać na posty, musisz zalogować się na swoje konto. Zadaj pytanie, jeśli nie masz jeszcze konta.